Audi 2.3 - brak iskry

Audi 2.3 - brak iskry

17 Cze 2008, 00:43

Witam. Model- Audi 90 B3 2,3 benzyna+gaz, 10 zaworów 136km. rok1989. Brak iskry. Kilka dni przed awarią zaczeła świrować, niechciała odpalać, dopiero po kilku minutach, a z górki odrazu, dodam że kilka tygodni wcześniej spaliła się pompka paliwa, wymieniłem ale nic nie dało bo nie ma rozkazu z komputera. Jeździłem tylko na gazie. No i w końcu zgasiłem i już nie odpaliłem. Totalny brak iskry. Wymieniłem palec, kopułkę, sprawdziłęm kable, stycznik, cewka ma napięcie ale iskra się z niej nie wydobywa, wymieniłem czujnik hall, sterownik i ostatnio moduł koło cewki i nic... dostaję obłędu, jest jedna prawidłowość: brak napięcia na czujniku hall. Błagam... Pomocy, sezon rajdowy a ja na kanale... :(
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław

Re: Audi 2.3 - brak iskry

17 Cze 2008, 09:14

W układzie zapłonowym masz jeszcze tzw. zespoł sterowania zapłonu i on podaje napięcie na czujnik Halla.Tak wygląda www.imagic.pl/files/view/6797/zespol%20sterowania.gif
Możesz kupić w sklepie z elektroniką stabilizator napięcia na 10 V z 3 nożkami i z niego podać napięcie na czujnik Halla zachowując właściwą polaryzację napięcia.[/img]
andrzej_124
Stały forumowicz
 
Posty: 1525
Rejestracja: 09 Sie 2007, 00:19

Re: Audi 2.3 - brak iskry

17 Cze 2008, 11:34

Tylko że ja już jeden taki sterownik wymieniłem(u pasażera po prawej stronie na słupku), wcześniej napięcie na czujnik halogramowy wynosiło 0.7 volt, kupiłem drugi używany sterownik i napięcie się nie zmieniło, a ostatnio zaczołem grzebać przy module koło cewki i napięcie na czujnik hall wynosi okrągłe 0 volt. Moduł też wymieniłem. W starym module po rozebraniu jak zetknołem dwa kabelki to iskra się pojawiała, więc cewka dobra, moduł chyba też tylko nie ma impulsu, czujnik hall też wymieniłem ale on nie ma napięcia to jak ma działać. Jest jeszcze jeden sterownik ale on podobno steruje wtryskiem i zasilaniem, i on pewnie też nawala bo pompka paliwa nie działa. Myślę jeszcze o kabelku który doprowadza napięcie na czujnik hall, z kąd on dolatuje? Z góry dziękuję za zainteresowanie.
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław

Re: Audi 2.3 - brak iskry

17 Cze 2008, 19:29

Musisz posprawdzać przejścia może być awaria w wiące.Masa na tym sterowniku jest na stykach 20 i 22 na 6 jest napięcie po stacyjce.Do halotronu idą przewody ze stykow 4,24 i 10.Jak się zewrze styk 14 do masy powinna uruchomić się pompka paliwa.
andrzej_124
Stały forumowicz
 
Posty: 1525
Rejestracja: 09 Sie 2007, 00:19

Re: Audi 2.3 - brak iskry

22 Cze 2008, 03:50

Witam ponownie. Wkrótce zobacze się z autkiem i będe szperał, napewno dam znać co i jak. Tak profilaktycznie zapytam czy nie ma chętnego elektryka który zdiagnozował by moją usterkę podpinając kompa... z okolic Zgorzelca.
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław

Re: Audi 2.3 - brak iskry

22 Cze 2008, 11:30

Jeżeli nie masz iskry to ci żąden laptop nie pomoże.Sprawa jest prosta wystarczy zwykły miernik.Tu masz do pobrania schemat (jak się nie zgadza to znajdę inny) oraz procedurę samodiagnozy.
http://www.voila.pl/442/x3kgb/
andrzej_124
Stały forumowicz
 
Posty: 1525
Rejestracja: 09 Sie 2007, 00:19

Re: Audi 2.3 - brak iskry

24 Cze 2008, 11:34

Dzięki za schemat, powinien się zgadzać, silnik NG. Jak tylko się tym zajmę to dam znać co i jak mi poszło, mam nadzieje że to jakiś banał bo 250zł już popłyneło a iskry jak nie było tak nie ma.
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław

Re: Audi 2.3 - brak iskry

09 Lip 2008, 23:49

Witam ponownie. Starałem się jak mogłem i ten schemat nie wiele mi pomógł. Rozebrałem auto wewnątrz kompletnie. Posprawdzałem przejścia i niby oki. Hall nadal nie dostaje zasilania. Próbowałem na krótko podać napięcie z akumulatora bo takie napięcie na schemacie ma hall. Ale nadal nic, Hall nie reaguje, dodam że jest już po wymianie. Cewka dobra, modół też, zostaje hall. Jak znaleźć na niego napicie albo jak podać mu napięcie w inny sposób żeby puścił sygnał do modułu. Dodam że autko miało kiedyś alarm i jest jeszcze działająca centralka. Z góry dzięki!
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław

Re: Audi 2.3 - brak iskry

10 Lip 2008, 21:55

a niewymienialeš czasami bezpiecznika?audi maja miedzy zapasowymi bezpiecznikami jeden bezpiecznik bez kturego auto niezapalisz
BMW baum mus wek
eda
Początkujący
 
Posty: 70
Rejestracja: 19 Wrz 2007, 19:46
Miejscowość: czechy

Re: Audi 2.3 - brak iskry

15 Lip 2008, 01:29

Witam. Mój mechanik zajrzał tam dzisiaj i okazało się że cały pasek tych zapasowych bezpieczników jest pusty. Jest trop i mam nadzieję że to będzie to. Dziś zaglądałem do znajomego i on tam ma stojąc przodem do auta w drugim gniazdku od prawej jakiś dziwny bezpiecznik, tylko że dwa razy dłuższy i obudowany z jakimiś napisami, czy można tam wstawić co kolwiek czy musi być orginał? Jak wróce z delegacji to nuruje pod maskę. Dam znać co i jak.
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław

Re: Audi 2.3 - brak iskry

17 Lip 2008, 22:54

niech mechanik popatrzy w ten pasek bezpiecznikow i tam gdzie zobaczy blaszki na bezpiec znik niech da bezpiecznik 10A
BMW baum mus wek
eda
Początkujący
 
Posty: 70
Rejestracja: 19 Wrz 2007, 19:46
Miejscowość: czechy

Re: Audi 2.3 - brak iskry

21 Lip 2008, 15:05

Witam. Z góry dziękuje wszystkom fachowcom. Dziś rano rozwiązałem problem. Przyczyną było brak 2wóch bezpieczników. Taki banał a auto pół roku stało. Wina leży po stronie mechaniora, wyjoł te bezpiczniki bo one się znajdują w ciągu zapasowych bezpieczników i zapomniał włożyć. Polece mu po premi :lol:
Dj
Początkujący
 
Posty: 126
Rejestracja: 30 Sty 2008, 02:57
Miejscowość: Wrocław
 
    Monster Truck
    MG TD, 1953 rok
    10
    Ciężarówka do off-roadu
    Turbontics, Corvette 4x4, VTG Team