Car audio KENWOOD

Car audio KENWOOD

21 Cze 2009, 17:41

Witam Mam problem z radiem Kenwood KDC-W4044UGY Ostatnio montowałem głośniki i wszystko grało okej aż któregoś dnia na panelu pojawiło się hasło PROTECT i tylko to się pojawia W instrukcji przeczytałen że to przewody od głośników się zetkneły razem bądź z karoserią ale nic takiego nie znalazłem a PROTECT dalej mruga Czy to tylko jakiś bezpiecznik czy może coś więcej Z góry bardzo Dziękuje
Bigproblem
Nowicjusz
 
Posty: 1
Rejestracja: 21 Cze 2009, 17:19
Miejscowość: Żory

03 Lip 2009, 19:30

wyciagnij radio z samochodu (chodzi o pozbawienie zasilania) na noc i powinno zadzialac
gigit
Początkujący
Awatar użytkownika
 
Posty: 240
Rejestracja: 30 Cze 2009, 15:50
Miejscowość: Kołobrzeg
  • Ciekawe publikacje motoryzacyjne

    54 Rajd Barbórka w drugi weekend grudnia 54 Rajd Barbórka w drugi weekend grudnia
    Rajd Barbórka odbędzie się w tym roku w drugi weekend miesiąca. Rywalizacja na odcinkach specjalnych oraz trasie Kryterium Asów na Karowej będzie toczyła się w sobotę, 10 grudnia. 54. edycja kultowej imprezy ...
    Superb w nowym stylu Superb w nowym stylu
    Nowy Superb wprowadza ŠKODĘ na kolejny poziom w wielkim stylu. Nieziemski design rozpoczyna nową erę ŠKODY, czyniąc każdą podróż wyjątkowym wydarzeniem, a klasa premium właśnie stała się dostępna. Nowa ...

  •  
    • Warto przeczytać
    • DSCN5829
      Miasteczko Master Truck o zachodzie słońca
      Chevrolet Master Eagle 1933, tył
      Volkswagen Golf III, srebrny, dziewczny, 5
      Renault Megane R.S. 275 Trophy, przód