Mb w202 z silnikiem m111 gaśnie w czasie jazdy

mb w202 z silnikiem m111 gaśnie w czasie jazdy

05 Lip 2016, 12:19

Witam wszystkich.

Od jakiegoś pół roku jestem posiadaczem mb w202 c220 150km 1994r z silnikiem m111 PB + LPG gen. IV.
Na początku wszystko było ok, aż do momentu, gdzie po dwudniowym postoju wsiadłem do samochodu i w momencie odpalania silnik gasł. Pozapalałem go na PB jak i na LPG parę razy aż w końcu odpalił i chodził normalnie. Zrobiłem nim kurs 100km i nazajutrz normalnie odpaliłem. Normalnie jeździłem przez kilka tygodni, aż pewnego dnia powtórka z w/w problemu ale też jakoś zapalił i pojechałem nim w trasę (15km) w połowie drogi nagle jakby zaczął chodzić na 3 cylindry po czym odcięło zapłon, leciał pędem 80km/h ale jakoś sam zaskoczył i dojechałem do celu. Na miejscu przy próbie cofania nagle zgasł, odpalałem go a on znowu gasł, cofnąłem 1,2m i znowu gasł aż go zaparkowałem i oddaliłem się od pojazdu na jakieś 2-3h. Po tym czasie trzeba było wracać do domu więc odpaliłem go i zgasł, znowu odpaliłem pochodził ze 2 minuty i znowu zgasł (pomyślałem sobie, dobra jade mimo to) po około 1km samochód zgasł. Zapaliłem go, przejechałem 200m i znowu zgasł. Po 2km od miejsca startu stwierdziłem, że trzeba go odholować do domu. No i zaczepiony został pod linke i w momencie zapalenia go chodził o dziwo na wolnych obrotach, przez jakieś 4km holowania. Po czym stwierdziliśmy że może jakoś dojadę. No i zacząłem jechać (zostało może z 8km do domu) i w czasie całej trasy zgasł jakieś 20 razy ale jakoś dojechał (i o dziwo przez ostatnie 2km nie zgasł ani razu).
Dodam jeszcze, że i na gazie i na benzynie to samo się działo.


Na drugi dzień pojechałem do mechanika. Mechanik stwierdził, że padł czujnik położenia wału korbowego i po wymianie go autko było do odbioru.
Dojechałem do domu i cieszyłem się sprawnym samochodem całe 10 dni, ponieważ wtedy w mieście zaczął przygasać i gasnąć. Jakoś dotoczyłem się do domu (zgasł ze 4 razy) a nazajutrz pojechałem do mechanika, dodam jeszcze, że w dniu w którym jechałem do mechanika to cały czas problem występował a pod koniec trasy to już zapalał dosłownie na 5 sekund i po 100metrach przejechanych gasł.


Mechanik mówił, że już w ogole zapala na 2 sekundy i gaśnie.
Mechanik zaczął sprawdzać po kolei świece, kable WN, cewki (chociaż od razu mówił, że to na pewno nie to) oddał też do sprawdzenia komputer, który też okazał się dobry.
Pojechałem do mechanika bo nie mogłem się doczekać no i samochód był odpalany i szukane było co i jak. Specjalista od komputera dał zapytanie czy czasem nie był montowany immobiliser albo inne ustrojstwo/zabezpieczenie/guziczek anty kradzieżowy itp.
No i doszliśmy do tego, że nie ma immo bo jest zwykły, prosty kluczyk, dzwoniłem do poprzedniego właściciela i on też mówił, że nic takiego nie było robione i że jemu problem nie występował.
U mechanika została rozbebeszona tapicerka pod nogami kierowcy i pod kierownicą.
Zaczęły się testy i szukanie. Mechanik odłączył z tej kostki gdzie był podpięty centralny zamek wtyczkę i hura nagle zaczęło chodzić wszystko ładnie i pięknie :) radość nie trwała zbyt długo bo po około trzech minutach znowu zgasł i po ponownym zapaleniu odpalał na 2-3 sekundy.
Test z wyciągniętą świecą na blok silnika ewidentnie wskazał, że po zapaleniu samochodu chodzi 2 sekundy, jest iskra i NAJPIERW GAŚNIE ISKRA na świecy a potem pada wszystko pozostałe.

Po kilku testach/próbach wróciłem do domu i czekam na telefon do teraz.
W między czasie jeszcze rozmawiałem z poprzednimi właścicielami i niczego nowego się nie dowiedziałem.



No i teraz chciałbym zasięgnąć pomocy na forum bo może u kogoś był taki sam problem? Może ktoś już przez to przechodził? Gdzie szukać przyczyny? Bardzo proszę o nawet najmniejszą wskazówkę.
saigon2
Nowicjusz
 
Posty: 8
Rejestracja: 05 Lip 2016, 12:14
Auto: mb w202 c220

Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

05 Lip 2016, 13:08

A oryginalnego immo nie ma? Masz oryginalnego pilota na podczerwień i centralny zamek?

Jak bym podłączył komputer i sprawdził czy sterownik od irdy nie rozprogramował się (powinien być chyba pod dywanem pod nogami kierowcy).
Kacper
Stały forumowicz
 
Posty: 3085
Zdjęcia: 3289
Rejestracja: 19 Maj 2006, 22:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

05 Lip 2016, 13:18

Kluczyk oryginalny jest bez immo (wersja z immo była montowana jako dodatek a można rozpoznać to tak, że klamki miały okienko na podczerwień) :no:
Centralny zamek był dorabiany.
Tutaj musi chodzić o co innego :no:
saigon2
Nowicjusz
 
Posty: 8
Rejestracja: 05 Lip 2016, 12:14
Auto: mb w202 c220

Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

05 Lip 2016, 13:35

saigon2 napisał(a):klamki miały okienko na podczerwień
Ok, czyli u ciebie nie ma tego.

Ja bym sprawdził jeszcze przekaźniki, być może któryś z nich działa wadliwie.
Kacper
Stały forumowicz
 
Posty: 3085
Zdjęcia: 3289
Rejestracja: 19 Maj 2006, 22:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

05 Lip 2016, 15:02

Przekaźniki już sprawdzone i niestety to nie problem :|
saigon2
Nowicjusz
 
Posty: 8
Rejestracja: 05 Lip 2016, 12:14
Auto: mb w202 c220

Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

10 Lip 2016, 06:18

Może byćć problem z wiązką elektryczną.
PhantomASA1
Forumowicz VIP
 
Posty: 6556
Rejestracja: 02 Lut 2009, 11:03
Miejscowość: Z prawdy :)
  • Ciekawe publikacje motoryzacyjne

    Sposoby na zmniejszenie kosztów ubezpieczenia samochodu Sposoby na zmniejszenie kosztów ubezpieczenia samochodu
    Niestety koszty ubezpieczenia samochodu wciąż rosną. Zindywidualizowany sposób liczenia składki oraz zwiększające się sumy wypłaconych odszkodowań dają się we znaki właścicielom samochodów, nawet tym bezszkodowym. ...
    Fabryka opon Michelin w Olsztynie Fabryka opon Michelin w Olsztynie
    Fabryka opon w Olsztynie jest jednym z największych zakładów produkcyjnych Michelin na świecie. Michelin Polska SA zatrudnia ponad 4 tysiące osób i jest największym pracodawcą na Warmii i Mazurach (zleca też prace wielu lokalnym ...

  • Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    29 Lip 2016, 07:36

    Po 5-ciu tygodniach problem częściowo rozwiązany. Okazało się, że uszkodzony był komputer(sterownik). Pomogła regeneracja go przez fachowca z firmy Auto Volt z miejscowości Biłgoraj.

    Pojawił się nowy problem:
    Po odpaleniu samochodu obroty falują w granicach od 300 do 1200, wskazówka obrotomierza nie lata chaotycznie ale raz idzie do góry a raz do dołu(brum do góry 1200 obrotów i brum do dołu 300 obrotów, brum do góry 1150 obrotów i brum do dołu 350 obrotów, brum do góry 1100 obrotów i brum do dołu 400 obotów i tak w kółko aż się wyrówna wszystko na poziomie 750 obrotów) , następnie autko stoi i się nagrzewa i chodzi równo i nic nie skacze.
    Po ruszeniu i w trakcie jazdy wszystko jest ok, nie szarpie, nie dławi ani nic z tych rzeczy. Problem zaczyna się w momencie kiedy zaczynam dojeżdżać do skrzyżowania i wrzucam na luz. autko zaczyna znowu falować obrotami w zakresie od 300 do 1200 i w momencie zatrzymania dalej tak się dzieje ale gdybym tak postał około minuty to będą się normować aż wrócą do tych 750.

    Dodam jeszcze, że jak już tak stoję na postoju, przy uspokojonym silniku to w momencie włączenia klimatyzacji dzieje się to samo ale obroty skaczą w mniejszym zakresie bo gdzieś od około 600 do 950 obrotów ale tak jak wcześniej wszystko się normuje i wskazówka po jakimś czasie zatrzymuje się na jakiś 850 obrotach i ładnie i równo autko pracuje.

    Co to może być?
    saigon2
    Nowicjusz
     
    Posty: 8
    Rejestracja: 05 Lip 2016, 12:14
    Auto: mb w202 c220

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    04 Sie 2016, 11:55

    Napisałbym silniczek krokowy, ale u ciebie z tego co wiem go nie ma. Wyczyść zatem przepustnicę i sprawdź wiązkę elektryczną która do niej idzie. Bardzo często izolacja parcieje w samej przepustnicy (tu często jest problem).
    Kacper
    Stały forumowicz
     
    Posty: 3085
    Zdjęcia: 3289
    Rejestracja: 19 Maj 2006, 22:41
    Miejscowość: Warszawa - okolice
    Prawo jazdy od: 14 09 1997
    Auto: Volvo S40
    Silnik: 2.0 140KM
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    10 Sie 2016, 07:32

    Problem rozwiązany!

    Dokładnie, w tym modelu nie ma silniczka krokowego tylko jest zwykły silniczek znajdujący się w przepustnicy, który dostaje sygnał od komputera o stopniu otwarcia przepustnicy, komputer natomiast dostaje sygnał od takiej części, która nazywa się PRZEPŁYWOMIERZ i to właśnie on był przyczyną problemów.
    Zakupiłem zamiennik oryginału, wymieniłem, przeprowadziłem adaptację ( uruchomić silnik, i obserwować falujące obroty, ponaciskać od czasu do czasu pedał gazu, poczekać aż autko rozgrzeje się do 90 stopni, poczekać na włączenie chłodnicy i jak chłodnica się wyłączy zgasić samochód) i wszystko działa :)
    saigon2
    Nowicjusz
     
    Posty: 8
    Rejestracja: 05 Lip 2016, 12:14
    Auto: mb w202 c220

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    10 Sie 2016, 11:48

    saigon2 napisał(a):PRZEPŁYWOMIERZ i to właśnie on był przyczyną problemów
    No i super :) Czy przepływomierz był bardzo brudny, sprawdzałeś przed wymianą? Jaki koszt używki tak z ciekawości :?:

    Widzę że adaptacja zrobiona poprawnie :ok:
    Kacper
    Stały forumowicz
     
    Posty: 3085
    Zdjęcia: 3289
    Rejestracja: 19 Maj 2006, 22:41
    Miejscowość: Warszawa - okolice
    Prawo jazdy od: 14 09 1997
    Auto: Volvo S40
    Silnik: 2.0 140KM
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    10 Sie 2016, 11:58

    Przepływomierz był czysty, ale mimo to chciałem go jeszcze doczyścić i połamałem śrubokrętem przez przypadek ten metal w środku i nie miałem już wyjścia i musiałem kupić nowy przepływomierz :ok:

    Cena nowego zamiennika to ok. 120zł. Ceny używek bosch to od 150zł do 250zł.
    Nowy w intercars to koszt ok. 570zł (ale nie bosh) ,natomiast nowy bosch kosztuje ok. 900zł :wink:

    Pozdrawiam.
    saigon2
    Nowicjusz
     
    Posty: 8
    Rejestracja: 05 Lip 2016, 12:14
    Auto: mb w202 c220

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    10 Sie 2016, 12:08

    saigon2 napisał(a):Przepływomierz był czysty, ale mimo to chciałem go jeszcze doczyścić i połamałem śrubokrętem przez przypadek ten metal w środku i nie miałem już wyjścia i musiałem kupić nowy przepływomierz
    Do przepływomierza masz specjalny spray który jest takim zmywaczem wszystkich osadów. Nie powinno się dotykać tych elementów bo są delikatne i łato jest uszkodzić, a użycie takiego sprayu załatwia całą sprawę i nawet bardzo brudny przepływomierz po dwóch trzech myciach w kilkuminutowych odstępach czasu daje bardzo dobre efekty :)

    Dzięki za info o cenach.
    Kacper
    Stały forumowicz
     
    Posty: 3085
    Zdjęcia: 3289
    Rejestracja: 19 Maj 2006, 22:41
    Miejscowość: Warszawa - okolice
    Prawo jazdy od: 14 09 1997
    Auto: Volvo S40
    Silnik: 2.0 140KM
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    28 Sie 2016, 14:48

    dzien dobry
    szukam pomocy z mazda 5 2.0 MZR-CD 2006rok

    autko po wymianie silnika jezdzilo przez 200km w trybie z wlaczonym czek i dpf ,
    po wymianie dpfu i sondy lambda na nowe!(czyszczeniu EGRu i kanalizacji) jezdilo przez 50km bez problemu
    potem silnik zaslabl i zgasl przy jezdzie pod gorke

    po wymianie filtra paliwa- na zimnym silniku ok -po kilku km problem wraca
    ale na postoju na obroty wchodzi ok

    na komputerze brak nowych i zadnych- bledow
    stary blad z przed wymiany lambdy- P2105 ktory zostal zignorowany w warsztacie-
    wskazuje na przekaznik (chyba ze ktos odczyta to inaczej)ale.... gorace sa wszystkie -3
    *przekaznik DENSO AJ51 BLEKITNY
    *czy NAIS ACM 33221 M19
    *czy TYCO V23134-J59-X431

    pomozcie mi ktory odpowiada za odciecie silnika w trakcie jazdy?
    od ktorego zaczac?
    moze ktos ma rozpiske przekaznikow?
    czy wentylator bedzie na tym samym przekazniku moze on cos mostkuje bo na zimnym plynie ok?
    albo jakis elektro zawor slychac cykniecie slychac spadek obrotow na sekunde i auto traci moc
    zgasze odpalam na postoju ok ruszam ok jest moc a za chwile slabnie i gasnie i od nowa

    mechanicy rozkladaja rece, inni nawet nie chca ogladac auta
    podobno to normalne w Mazdach a nikt nie wie co zrobic
    wymiany i naprawy czesci kosztowaly juz wiecej niz auto a dalej nie ma stalej poprawy
    dodatkowo awaria stala sie we Francji a oni w mechanice czy elektronice sa .... bynajmniej daleko

    prosze o fachowa pomoc lub choc pomysly .
    dymitri
    Nowicjusz
     
    Posty: 4
    Rejestracja: 27 Sie 2016, 14:41
    Przebieg/rok: 50tys. km
    Auto: mazda 5
    Silnik: 2.0 MZR-CD
    Paliwo: Diesel
    Skrzynia biegów: Manualna

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    05 Wrz 2016, 16:11

    Ja zacząłbym od zaworu EGR
    PhantomASA1
    Forumowicz VIP
     
    Posty: 6556
    Rejestracja: 02 Lut 2009, 11:03
    Miejscowość: Z prawdy :)

    Re: mb w202 z silnikiem m111 gaśnie w czasie jazdy

    05 Wrz 2016, 16:29

    Jest taki słaby punkt tych silników,czyli zawór scv Denso,odpowiedzialny jest za stopień ciśnienia paliwa.
    PhantomASA1
    Forumowicz VIP
     
    Posty: 6556
    Rejestracja: 02 Lut 2009, 11:03
    Miejscowość: Z prawdy :)
     
    • Warto przeczytać
    • Master Truck
      Zarysowana felga i ubytki w oponie
      Porównanie opon klasy A i G - droga hamowania
      36
      Autosalon Genewa 2006