Podłączenie Radia - Problem Renault Laguna

  • Poinformuj znajomych na Facebook-u o tym wątku
  • Poinformuj innych ludzi na Wykopie o tym wątku
  • Poinformuj znajomych na Twitter-ze o tym wątku
  • Poinformuj znajomych na Blip-ie o tym wątku
  • Poinformuj znajomych na GG o tym wątku

Podłączenie Radia - Problem Renault Laguna

Post» 26 Maj 2012, 13:18

Witam, mam ogromny problem z podłączeniem radia samochodowego.
Mianowicie posiadam Renaul Laguna I 1.8, i zakupiłem sobie radio OVERMAX OV-CR-417B.
Wcześniej posiadałem radio Sony XR-6700RDS, które grało bezproblemowo.
Natomiast po zakupie w/w radia mam problem z podłączeniem.
Mianowicie z radia wychodzi kostka grubsza jedna, a z samochodu mam dwie cieńsze.
Po podpięciu wszystko jest ok, działa radio lecz strasznie charczą głośniki przy głośniejszym ust.
Niestety we wcześniejszym radiu nie było takiego problemu, głośniki dawały czadu!
Ktoś może wiedzieć co może być problemem? Piszę w imieniu brata, jest to jego samochód :)
Nie znam się za bardzo na tych kostkach (ISO) dlatego nie wiem po czym poznać jaki to rodzaj.
Z tego co wiem to oba radia obsługują 5x30W, więc nie wiem w czym tkwi problem.
Vassilli
Obserwowany
 
Posty: 1
Rejestracja: 26 Maj 2012, 12:27
Prawo jazdy od: 01 01 2001
Interesujące?
0


 
  • Galeria motoryzacyjna
    Przechył boczny, Jeep Wrangler
    VERVA Street Racing 2010
    Przejazd przez błoto, Wrangler, Off Road
    Dacia Lodgy, wnętrze
    Droga szybkiego ruchu, Hyundai ix35 Fuel Cell

Elektryka samochodowa