Problem z radiem - mute

Problem z radiem - mute

01 Gru 2016, 11:54

Witam, Mam dość duży problem z radiem, borykam się z nim dość długo. Mam radio fabryczne dokładnie Philips 22dc278/62b tuner list, clio z pilotem przy kierownicy. Radio nie chce grać, z tego co wyczytałem po forach objaw to tel mute zwarte do masy, z tym że ja mam tel mute na pinie A3 a w nim nie mam żadnego kabla. Dodam jeszcze że objaw bardzo często pojawia się jak pada deszcz lub jak jest zimno (bardziej chyba jak jest mokro), w lecie zawsze radio chodzi - przezabawna sytuacja ale uwierzcie denerwująca :cry: :o . Czyściłem kostki, nawet wymieniłem wyświetlacz bo myślałem że to przez komunikację z pilotem ale nie. Czasem radio gra i nagle napis SPEECH, brzdęk i koniec. nie da się nic zrobić radio włączone ale żadne przyciski nie działają.
dawid285
Obserwowany
 
Posty: 2
Rejestracja: 01 Gru 2016, 11:36
Prawo jazdy od: 01 01 2003
Przebieg/rok: 25tys. km
Auto: Renault Clio
Silnik: 1.5dci
Paliwo: Diesel
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 2002

Re: Problem z radiem - mute

02 Gru 2016, 17:51

dawid285 napisał(a):Czyściłem kostki, nawet wymieniłem wyświetlacz bo myślałem że to przez komunikację z pilotem ale nie.
Może w samej kostce w radiu jest problem. Zaglądałeś tam.

Sprawdź czy na tym pinie A3 jest napięcie +12V.

Jakie masz piny podłączone w tej kostce ISO? Wchodzi ona bezpośrednio do radyjka czy jest jakaś przejściówka?
Kacper
Stały forumowicz
 
Posty: 4116
Zdjęcia: 3295
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Problem z radiem - mute

02 Gru 2016, 19:37

na pinie A3 jest napięcie 0,13V sprawdzałem dwa razy, na stałym + było 12V na + z kluczyka też 12V. Pytanie mam jak załącza się tel mute. Może w ten sposób wyeliminuję usterkę. Gdzieś przeczytałem by próbować zwierać plusy lub masę z tym pinem ale się kompletnie na tym nie znam więc tego an razie nie robiłem. Kostka była czyszczona, ale na co kolego mam zwrócić szczególną uwagę w kostce? Iso jest bezpośrednie tzn nie mam żadnych przejściówek
dawid285
Obserwowany
 
Posty: 2
Rejestracja: 01 Gru 2016, 11:36
Prawo jazdy od: 01 01 2003
Przebieg/rok: 25tys. km
Auto: Renault Clio
Silnik: 1.5dci
Paliwo: Diesel
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 2002

Re: Problem z radiem - mute

06 Gru 2016, 16:00

No więc tak przeważnie jak nie zawsze jest tak, że przy podłączaniu zestawu na kablu od zestawu głośnomówiącego czyli u ciebie na pinie A3 jest podawana jest masa w celu wyciszenia muzyki w głośnikach.

Problemem może być tranzystor który jest w radyjku i powinien tym MUTE sterować.
dawid285 napisał(a):na pinie A3 jest napięcie 0,13V sprawdzałem dwa razy
Moim zdaniem napięcie na tym pinie powinno być w granicach 5V lub czasem nawet więcej.
Kacper
Stały forumowicz
 
Posty: 4116
Zdjęcia: 3295
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999
  • Ciekawe publikacje motoryzacyjne

    Arrinera Hussarya - fakty i mity Arrinera Hussarya - fakty i mity
    Pierwszy polski supersamochód, Arrinera Hussarya, dumnie nosi nazwę nawiązującą do bohaterskich momentów naszej historii. Jednocześnie budzi wiele kontrowersji i wzbudza rozpalone dyskusje na internetowych forach. ...
    Limitowany Nissan Juke w edycji Ministry of Sound Limitowany Nissan Juke w edycji Ministry of Sound
    Nissan rozszerza współpracę z Ministry of Sound, czyli londyńskim autorytetem w dziedzinie clubbingu i elektronicznej muzyki tanecznej. Kolejnym owocem tej współpracy jest nowa limitowana edycja Juke. Odważna ...

  •  
    • Warto przeczytać
    • Elektryczny rower sportowy Audi e-bike Wörthersee, przerzutki
      Mitsubishi i-MiEV Evolution, PPIHC 2012
      Po modyfikacjach ...
      IMAG0993