Problem z radiem. Stare auto nie ma czarnego kabla

Problem z radiem. Stare auto nie ma czarnego kabla

22 Kwi 2016, 19:47

Witam!
Mam problem z podłączeniem nowego radia w starym aucie. Jak wiadomo nowe radia mają 3 główne kable zasilające: czerwony, czarny i żółty. Zagwostka polega na tym że moja Polówka ma tylko kable czerwony i żółty. Próbowałem podłączyć radio tylko na te dwa kabelki ale nic się nie działo. Zastanawiam się czy mogę podłączyć czerwony i czarny kabel z radia, do jednego kabla czerwonego wychodzącego z auta. Nie wiem jednak czy nie spali mi się radio albo nie strzeli coś w okablowaniu auta.
Czy mogę zrobić coś bez wizyty u elektryka samochodowego?
Polo1990
Nowicjusz
 
Posty: 3
Rejestracja: 22 Kwi 2016, 19:38
Prawo jazdy od: 19 06 2015
Auto: VW Polo II TYP 86c
Silnik: 1.05 44 KM
Paliwo: Benzyna
Typ: Kombi
Skrzynia biegów: Manualna

Re: Problem z radiem. Stare auto nie ma czarnego kabla

23 Kwi 2016, 09:38

Musisz sprawdzić bo wydaje mi się że w samochodzie brakuje ci kabla z masą. Prawdopodobnie kable czerwony to stały plus, a żółty to plus po stacyjce.
Kacper
Stały forumowicz
 
Posty: 3106
Zdjęcia: 3290
Rejestracja: 19 Maj 2006, 22:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Problem z radiem. Stare auto nie ma czarnego kabla

23 Kwi 2016, 15:17

No ale stare radio (oryginalne) działa normalnie na tych dwóch kablach. Wiesz może czy jak podłączę czerwony i czarny (z radia) do czerwonego (z auta), może mi coś strzelić, czy raczej będzie bezpiecznie?
Polo1990
Nowicjusz
 
Posty: 3
Rejestracja: 22 Kwi 2016, 19:38
Prawo jazdy od: 19 06 2015
Auto: VW Polo II TYP 86c
Silnik: 1.05 44 KM
Paliwo: Benzyna
Typ: Kombi
Skrzynia biegów: Manualna

Re: Problem z radiem. Stare auto nie ma czarnego kabla

23 Kwi 2016, 21:38

Stare radyjo mogło brać masę z wtyczki anteny , a nowe już nie
Nie odpowiadam na problemy na PW
bonifacy
Stały forumowicz
 
Posty: 2182
Rejestracja: 10 Sty 2007, 19:58
Prawo jazdy od: 01 01 1981
Auto: Fabia I , Fabia II
Silnik: 1,4 AME , 1,4 BXW
Paliwo: Benzyna + LPG
Typ: Kombi
Skrzynia biegów: Manualna

Re: Problem z radiem. Stare auto nie ma czarnego kabla

23 Kwi 2016, 22:42

No właśnie chyba nie bo działało po odłączeniu kabla anteny.
W każdym razie czy z tym problemem już tylko do elektryka czy próbować podłączyć dwa kable do jednego?
Polo1990
Nowicjusz
 
Posty: 3
Rejestracja: 22 Kwi 2016, 19:38
Prawo jazdy od: 19 06 2015
Auto: VW Polo II TYP 86c
Silnik: 1.05 44 KM
Paliwo: Benzyna
Typ: Kombi
Skrzynia biegów: Manualna
  • Ciekawe publikacje motoryzacyjne

    Nie daj się przekręcić Nie daj się przekręcić
    Czy wiesz o tym, że kupując samochód sprowadzany z zagranicy, możesz żądać od sprzedawcy certyfikatu z ostatniej kontroli pojazdu wykonanej w kraju pochodzenia samochodu z informacją o jego przebiegu.
    Rambler Marlin Rambler Marlin
    Rambler Marlin - samochód osobowy klasy średniej produkowany pod marką AMC (American Motors Corporation) w latach 1965–1967. Jedyną dostępną opcją nadwoziowa był 2-drzwiowy fastback, napęd przenoszony był na ...

  •  
    • Warto przeczytać
    • DSCN5829
      Miasteczko Master Truck o zachodzie słońca
      Chevrolet Master Eagle 1933, tył
      Volkswagen Golf III, srebrny, dziewczny, 5
      Renault Megane R.S. 275 Trophy, przód