Problem z zasilaniem radia

Problem z zasilaniem radia

20 Paź 2010, 14:14

Witam,

Mój problem polega na tym, że kiedy włączam radio kasetowe (dość stare, marki Gelhard) to na przewodzie od zasilania przepala się bezpiecznik 3A.
Sprawdziłem elementy na wejściu radia i jeden z rezystorów posiada rezystancję 2.8 oma co przy 12V daje ok. 4.3A ale nie jestem pewien czy na tym właśnie polega problem całego obwodu, ponieważ jak do tej pory wszystko działało sprawnie na bezpieczniku 3A.
Prawdopodobnie przewód od masy wisiał w powietrzu ale wydaje mi się, że wtedy obwód jest otwarty i nic nie powinno się stać ale nie wiem także do czego podłączyć ową masę, czy do obudowy radia czy gdzieś do karoserii.

Dziękuję z góry za wszelką pomoc :)
(mój samochód to nieco starawy Nissan Sunny 1.6 rocznik 92)
Dwoogy
Nowicjusz
 
Posty: 13
Rejestracja: 20 Paź 2010, 14:07
Miejscowość: Poznań

  • Ciekawe publikacje motoryzacyjne

    54 Rajd Barbórka w drugi weekend grudnia 54 Rajd Barbórka w drugi weekend grudnia
    Rajd Barbórka odbędzie się w tym roku w drugi weekend miesiąca. Rywalizacja na odcinkach specjalnych oraz trasie Kryterium Asów na Karowej będzie toczyła się w sobotę, 10 grudnia. 54. edycja kultowej imprezy ...
    Podsumowanie i wyniki Night Power 2016 Podsumowanie i wyniki Night Power 2016
    Kolejna impreza przygotowana przez Night Power już za nami. Organizatorzy tym razem przygotowali więcej atrakcji niż to było w latach ubiegłych, mogliśmy oglądać wyścigi na 1/8 mili które zostały zorganizowane na ulicy ...

  •  
    • Warto przeczytać
    • DSCN5829
      Miasteczko Master Truck o zachodzie słońca
      Chevrolet Master Eagle 1933, tył
      Volkswagen Golf III, srebrny, dziewczny, 5
      Renault Megane R.S. 275 Trophy, przód