Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

05 Maj 2014, 20:17

Witam. Kupiłem samochód a w nim jest zamontowane radio JVC KD-AVX2, telewizorek pod radiem SONY XVM-H65 oraz dwa telewizorki w zagłówkach w siedzeniach ALPINE TME-M780 i dodatkowo jakieś kabelki SONY VCA-116 (nie wiem po co to jest), radio i telewizorek sony działają lecz jeden telewizorek w zagłówku nie włącza się wogóle a drugi po włączeniu pokazuje się niebieski ekran. Jak zrobić by te telewizorki działały? Oto fotki po włączeniu filmu. Gdzie w Radomiu zajmują się takimi sprzętami?

Image Image Image
Image Image
adrian93
Nowicjusz
 
Posty: 7
Rejestracja: 05 Maj 2014, 20:06
Prawo jazdy od: 16 12 2005
Przebieg/rok: 18tys. km
Auto: bmw 320
Silnik: 2l 150km
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1998

Re: Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

09 Maj 2014, 09:09

ktoś miał takie coś i pomoże?
adrian93
Nowicjusz
 
Posty: 7
Rejestracja: 05 Maj 2014, 20:06
Prawo jazdy od: 16 12 2005
Przebieg/rok: 18tys. km
Auto: bmw 320
Silnik: 2l 150km
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1998

Re: Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

22 Sty 2015, 23:08

post dalej aktualny
adrian93
Nowicjusz
 
Posty: 7
Rejestracja: 05 Maj 2014, 20:06
Prawo jazdy od: 16 12 2005
Przebieg/rok: 18tys. km
Auto: bmw 320
Silnik: 2l 150km
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1998

Re: Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

23 Sty 2015, 12:45

Widzę że ten pod radyjkiem działa, więc te w zagłówkach musisz również podłączyć pod sygnał z radyjka. Przypuszczam że zasada taka sama jak tego co jest pod radyjkiem. potrzebny pewnie będzie jakiś rozgałęziacz sygnału bo w radyjku pewnie jest tylko jedno wyjście.

Sprawdzałeś czy ten co się nie włącza ma zasilanie podłączone?
Kacper
Stały forumowicz
 
Posty: 3652
Zdjęcia: 3293
Rejestracja: 19 Maj 2006, 22:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

23 Sty 2015, 18:54

ten telewizorek co się nie chce włączyć podłączyłem do przewodów od tego działającego i też nie chodzi więc musi być coś chyba z telewizorkiem ale co z tym drugim? jest niebieski ekran, może coś jest źle podłączone do tej puszki co za chwile dodam jej zdjęcie
adrian93
Nowicjusz
 
Posty: 7
Rejestracja: 05 Maj 2014, 20:06
Prawo jazdy od: 16 12 2005
Przebieg/rok: 18tys. km
Auto: bmw 320
Silnik: 2l 150km
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1998

Re: Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

23 Sty 2015, 18:56

adrian93
Nowicjusz
 
Posty: 7
Rejestracja: 05 Maj 2014, 20:06
Prawo jazdy od: 16 12 2005
Przebieg/rok: 18tys. km
Auto: bmw 320
Silnik: 2l 150km
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1998
  • Ciekawe publikacje motoryzacyjne

    Dynamic Sculptures – tradycja sportowego ducha i elegancji w Audi Dynamic Sculptures – tradycja sportowego ducha i elegancji w Audi
    Na wystawie "Dynamic Sculptures – tradycja sportowego ducha i elegancji w Audi", Audi museum mobile prezentuje dwanaście samochodów typu coupé, wyprodukowanych od lat trzydziestych ubiegłego wieku, aż ...
    Jak jeżdżąc skracamy sobie drogę - jazda na skróty Jak jeżdżąc skracamy sobie drogę - jazda na skróty
    Jazda wyznaczonym torem wydaje się kierowcom jedną z oczywistych zasad ruchu drogowego. Tymczasem wielokrotnie można zaobserwować niebezpieczne zjeżdżanie samochodów na sąsiedni pas ruchu, zwłaszcza na zakrętach.

  • Re: Radio KD-AVX2, telewizorek SONY XVM-H65 i dwa tele. ALPINE

    24 Sty 2015, 00:25

    adrian93 napisał(a):ten telewizorek co się nie chce włączyć podłączyłem do przewodów od tego działającego i też nie chodzi więc musi być coś chyba z telewizorkiem

    Wygląda to tak jak by nie dochodziło do niego zasilanie. Trzeba by sprawdzić bezpośrednio przy samym urządzeniu czy kabel zasilający podaje +. Być może jest gdzieś po drodze przerwany.
    adrian93 napisał(a):co z tym drugim? jest niebieski ekran, może coś jest źle podłączone do tej puszki

    ... a może trzeba w tym urządzeniu wybrać inne źródło? Masz tam jakieś dostępne do wyboru np. AUX1, AUX2 itp.
    Kacper
    Stały forumowicz
     
    Posty: 3652
    Zdjęcia: 3293
    Rejestracja: 19 Maj 2006, 22:41
    Miejscowość: Warszawa - okolice
    Prawo jazdy od: 14 09 1997
    Auto: Volvo S40
    Silnik: 2.0 140KM
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 1999
     
    • Warto przeczytać
    • MITSUBISHI Concept AR
      Fiat Freemont Cross
      Toyota Camry, wnętrze
      Rozbity Renault Scenic