Radio nie włącza się po włączeniu zapłonu i gubi pamięć.

Radio nie włącza się po włączeniu zapłonu i gubi pamięć.

01 Maj 2016, 19:55

Witam serdecznie, mam problem ze swoim radiem. Dzisiaj podłączyłem dwie kostki ISO, brązową oraz czarną, kabel do wyszukiwania stacji i OK, radio śmiga tylko jest pewien problem.

Po przekręceniu kluczyka w stacyjce nic się nie dzieję, muszę włączyć radio ręcznie, z kolei jak kończę jazdę i gaszę silnik oraz zapłon to radio gaśnie normalnie automatycznie razem z wyłączeniem zapłonu, ale gubi pamięć i wraca do ustawień fabrycznych.
Dodatkowo, jak włącze zapłon, następnie włącze ręcznie radio i po włączeniu radia odpalę silnik, to radio gaśnie i znowu trzeba je włączać ręcznie, ktokolwiek tutaj wie może w czym może być problem i jak można go naprawić?

Chcę tylko, aby radio automatycznie włączało się przy włączeniu zapłonu i nie gubiło pamięci, albo chociaż, żeby nie gubiło pamięci jak wyłącza się automatycznie razem z zapłonem, bo jak ręcznie wyłączam radio przyciskiem to pamięci wtedy nie gubi.

Z góry dzięki za każdą pomoc, pozdrawiam
drsinho
Obserwowany
 
Posty: 2
Rejestracja: 01 Maj 2016, 19:53
Auto: Volvo

Re: Radio nie włącza się po włączeniu zapłonu i gubi pamięć.

02 Maj 2016, 09:56

Musisz miernikiem posprawdzać napięcia, które przychodzą od strony samochodu. Musisz wiedzieć, na którym przewodzie jest napięcie bez znaczenia dla stacyjki ( czyli jest i przy wyłączonej stacyjce i przy włączonej stacyjce ), na którym napięcie pojawia się dopiero po włączeniu stacyjki, na którym jest masa. Zwróć też uwagę, czy na którymś przewodzie nie pojawia się napięcie, po włączeniu swiateł - niektóre samochody mająw swojej instalacji taki przewód.
Następnie musisz sprawdzić, pod jakie przewody radia są podłaczone poszczególne przewody wymienione wyżej ( musisz wiedzieć, kóry przewód w radiu to zasilanie, kóry to pamięć, który masa. Tutaj zwróć też uwagę, na przewód, na którym pojawia się napięcie po włączeniu radia - jest to przewód do asilania anteny ( np. elektrycznie wysuwanej ) albo zasilacza antenowego.
Podłączone powinno to być tak - przewody od strony auta :
- przewód na którym pojawia się napięcie podłączony pod przewód zasilania radia
- przewód na kórym jest napięcie cały czas, podłaczony pod przewód podtrzymania pamięci
-masa podłaczona pod przewód masowy radia
- przewód z radia, na którym pojawia sie napięcie ma być zaizolowany. chyba, że masz wzmacniacz antenowy albo antenę elektryczną.
Problem prawdopodobnie leży w złączu od radia - piny są inaczej powpinane niż w złączu ISO. Czasami potrzebne są przejściówki z danego radia na ISO i to podpina się dopiero pod ISO od strony samochodu.
Jak sobie nie poradzisz, to zapodaj na forum jakie to radio, ewentualnie jak masz na tym radiu schemacik ( zazwyczaj na górnej obudowie radia są schematy jak podłaczyć ) to zapodaj ten schemacik oraz zrób fotkę tych złącz tak, żeby było widać kolory przewodów i gdzie są podpięte w tych złączach. Wtedy dojdziemy jaki przewód jest źle podłączony.
Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
Nie pomagam na PW
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 13880
Zdjęcia: 1110
Rejestracja: 12 Gru 2006, 15:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

Re: Radio nie włącza się po włączeniu zapłonu i gubi pamięć.

02 Maj 2016, 17:34

Niżej podsyłam zdjęcie jak mam podłączone te kabelki, z tego co czytałem w necie powinienem sprobować zamienić miejscami żółty z czerwonym, ale nie wiem czy nie są aby czasem dobrze wpięte?

Nie mam możliwości chwilowo sprawdzić napięcia

obecnie żółty mam wpięty w 4, a czerwony w 7

Image
drsinho
Obserwowany
 
Posty: 2
Rejestracja: 01 Maj 2016, 19:53
Auto: Volvo
  • Ciekawe publikacje motoryzacyjne

    Wodorowa ciężarówka vs. ciężarówka z silnikiem Diesla Wodorowa ciężarówka vs. ciężarówka z silnikiem Diesla
    Toyota pracuje nad pojazdami na wodorowe ogniwa paliwowe od 20 lat. Program rozwojowy przyspieszył w 2014 roku, kiedy na rynku zadebiutowała Toyota Mirai. Potem przyszedł czas na wodorowe autobusy i wózki widłowe, ...
    Volkswagen Amarok 4MOTION Volkswagen Amarok 4MOTION
    Amarok jest najmłodszym modelem marki Volkswagen Samochody Użytkowe. Jego produkcja rozpoczęła się w 2010 roku w Argentynie, od maja 2012 roku samochód powstaje także w fabryce Volkswagena w Hanowerze. Dla Amaroka ...

  •  
    • Warto przeczytać
    • Fiat Punto Abarth
      Show car Fiat 500 Vintage 1957, wnętrze
      Lamborghini Gallardo
      Nissan LEAF Aero Style