Radio Pionieer PROBLEM !

Radio Pionieer PROBLEM !

26 Gru 2012, 14:30

witam radio o jakie chodzi to Pionieer DEH 1400 UB Radio gra ładnie pięknie i bardzo mi się podoba . Ale jest problem który już mnie dobija .
a więc wkładam klucz przekręcam w stacyjce no i radio się włącza pokazuje się napis SET UP: yes/no no i zaczynam ustawiać godzinę FM STEP [ czy jakoś tak :P ] no i wszystko co wymaga ode mnie po ustawieniu radyjko sobie gra i jest piknie ! :D no ale zajerzdżam do celu wyłączam silnik ide załatawić co mam załatwić wracam odpalam wóz i radio znów pokazuje SET UP: Yes/no i tak mam w kółko może ktoś mi pomóc :< ? już mi normalnie ręce odpadają .
Variot
Nowicjusz
 
Posty: 14
Rejestracja: 22 Maj 2012, 23:49
Miejscowość: Wrocław
Prawo jazdy od: 20 02 2012
Przebieg/rok: 10tys. km
Auto: Volkswagen Passat B5
Silnik: 1.9 TDI 90KM
Paliwo: Diesel
Typ: Sedan/Limuzyna
Skrzynia biegów: Automatyczna
Rok produkcji: 1998

Re: Radio Pionieer PROBLEM !

26 Gru 2012, 18:00

Popraw podłączenie zasilanie radia.
olop
Początkujący
 
Posty: 51
Rejestracja: 04 Lis 2007, 16:00

Re: Radio Pionieer PROBLEM !

27 Gru 2012, 19:55

Wiem w czym problem chyba.. Pod kostke to podłączałeś czy na izolacje?
goldstar13
Nowicjusz
 
Posty: 30
Rejestracja: 18 Mar 2012, 18:59
Prawo jazdy od: 01 01 2001
Auto: Toyota Starlet 1.3i 1995r

Re: Radio Pionieer PROBLEM !

28 Gru 2012, 10:03

olop napisał(a):Popraw podłączenie zasilanie radia.


a tak może bardziej dla osoby zielonej :D ?

podłączyłem przez kostke która była oryginalnie podpięta już pod radio
radio podłączam w samochodzie VW Passat B5 [ jak cos to pomoże :) ]
Variot
Nowicjusz
 
Posty: 14
Rejestracja: 22 Maj 2012, 23:49
Miejscowość: Wrocław
Prawo jazdy od: 20 02 2012
Przebieg/rok: 10tys. km
Auto: Volkswagen Passat B5
Silnik: 1.9 TDI 90KM
Paliwo: Diesel
Typ: Sedan/Limuzyna
Skrzynia biegów: Automatyczna
Rok produkcji: 1998

Re: Radio Pionieer PROBLEM !

28 Gru 2012, 20:09

Sprawdz czy masz napięcie na odbiorniku po wyjęciu kluczyka ze stacyjki . Napięcie to podtrzymuje zapisane wcześniej ustawienia w radioodbiorniku.
olop
Początkujący
 
Posty: 51
Rejestracja: 04 Lis 2007, 16:00

Re: Radio Pionieer PROBLEM !

29 Gru 2012, 16:14

"dla osoby zielonej":) wez próbnik (taki mały śrubokręt z kabelkiem i żarowka w środku) lub miernik i sprawdz napiecie na kablach czerwony i żółty ( jeden to podtrzymanie pamieci napiecie powinno byc caly czas a a drugi daje napiecie po przekreceniu kluczyka i wtedy włacza sie radio) czerwony napiecie/żółty podtrzymanie chociaz spotkałem sie, że bylo odwrotnie i nawet żołty byl troszke grubszy, ale tak czy tak na jednym jest napiecie caly czas a na drugim jest dopiero po przekreceniu kluczyka.
majki19
Nowicjusz
 
Posty: 10
Rejestracja: 29 Gru 2012, 15:37
Prawo jazdy od: 08 03 2004
Przebieg/rok: 17tys. km
Auto: Honda Accord CG9
Silnik: 2,0 V-tec
  • Ciekawe publikacje motoryzacyjne

    Odśnieżarka? Zachowaj bezpieczny odstęp! Odśnieżarka? Zachowaj bezpieczny odstęp!
    Niskie temperatury i opady śniegu powodują, że na ulicach często pojawiają się odśnieżarki i posypywarki. Chociaż nie są pojazdami uprzywilejowanymi, zachowanie pewnych środków ostrożności przez innych uczestników ...
    Nowa Mazda CX-3 Nowa Mazda CX-3
    Nowy kompaktowy SUV - Mazda CX-3 – debiutuje podczas targów motoryzacyjnych w Los Angeles. CX-3 jest piątym modelem z nowej generacji samochodów Mazdy wyposażonych w technologię SKYACTIV i zaprojektowanych w myśl filozofii ...

  • Re: Radio Pionieer PROBLEM !

    30 Gru 2012, 09:02

    Możliwe że nie podpiąłeś pamięci(żołty kabel) i za kazdym razem Ci resetuje. To jest to na 100%
    goldstar13
    Nowicjusz
     
    Posty: 30
    Rejestracja: 18 Mar 2012, 18:59
    Prawo jazdy od: 01 01 2001
    Auto: Toyota Starlet 1.3i 1995r

    Re: Radio Pionieer PROBLEM !

    05 Sty 2013, 14:26

    Witam a więc po walce z radiem okazało się że wystarczyło przełożyć kable :) bo firmowo połączone są one żółty do żóltego czerwony do czerwonego i zamiana czerwony do żółtego i żółty do czerwonego rozwiązało problem ale mam teraz drugi Problem z odbiorem radia [chodzi o zakłócenia ] . kupiłem jakis wzmacniacz antenowy i nic poprostu nic nie pomaga najlepszym faktem jest że mam tak jak jeżdżę po mieście a np. pojechałem do sobódki i oddaliłem się od miasta sygnał był idealny ! ktoś coś wie ?
    Variot
    Nowicjusz
     
    Posty: 14
    Rejestracja: 22 Maj 2012, 23:49
    Miejscowość: Wrocław
    Prawo jazdy od: 20 02 2012
    Przebieg/rok: 10tys. km
    Auto: Volkswagen Passat B5
    Silnik: 1.9 TDI 90KM
    Paliwo: Diesel
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Automatyczna
    Rok produkcji: 1998
     
    • Warto przeczytać
    • VW Sharan, wnętrze
      VW TOURAN CZARNY MAT
      8 Runda Rajdowych Mistrzostw Świata
      Ford Focus II, Bestia
      Wyścigi na motorach na 1-8 mili