Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

24 Mar 2013, 10:45

Witam! Jestem tu nowy, lecz mimo tego mam nadzieję, że ktoś mi pomoże.
Sprawa wygląda tak:
Zakupiłem na allegro radio samochodowe takie: http://www56.zippyshare.com/v/80514099/file.html zdaję sobie z tego sprawę, że jest nie markowe, nieoryginalne no ale cóż, stało się.
Podłączam go do samochodu w taki sposób: http://www56.zippyshare.com/v/90123736/file.html
i gdy samochód postoi przez noc to akumulator rano jest rozładowany. Gdy radio mam odłączone całkiem to wszystko jest dobrze. Mogę i 3 dni auta nie ruszać i akumulator będzie sprawny.
I powiedzcie mi czy to radio ciągnie tyle prądu do podtrzymywania pamięci? Czytałem na różnych forach, że gdy radio jest jakąś tanią podróbką to zdarza się tak. Czy też dlatego, że te dwa kable zółty i czerwony od radia idą do jednego czerwonego do samochodu. Dodam jeszcze, że w tej białej wtyczce w samochodzie zasilanie jest tylko na czerwonym kablu, na zółtym nie ma w ogóle... nawet przy wlączonym zapłonie. Bardzoo proszę o pomoc!
McMoney
Nowicjusz
 
Posty: 9
Rejestracja: 23 Mar 2013, 17:20
Auto: Fiat Albea
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2002

Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

24 Mar 2013, 11:50

McMoney napisał(a):Czy też dlatego, że te dwa kable zółty i czerwony od radia idą do jednego czerwonego do samochodu.


W taki sposób masz zrobioną pamięć radia i to że gra bez kluczyka,tak się robi zawsze :) więc to nie ma wpływu na rozładowanie akumulatora przez noc :no:

Proponuje Ci abyś zrobił tak,że rozłączył ten żółty od czerwonego co idzie od radia i podpiąć go do żółtego do wtyczki od samochodu,wtedy radio będzie się wyłączać wraz z wyłączeniem zapłonu i sprawdź wtedy czy dalej będzie to samo.

Być może jest tak jak piszesz że radio ma jakąś wadę i po prostu pobiera prąd cały czas
seba002
Początkujący
 
Posty: 155
Rejestracja: 02 Wrz 2008, 16:41
Prawo jazdy od: 07 01 2007
Przebieg/rok: 15tys. km
Auto: Alfa Romeo 147
Silnik: TS 1.6 105KM
Paliwo: Benzyna
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 2003

Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

24 Mar 2013, 12:18

Właśnie jak zrobię tak jak mówisz, to nie będzie radio działać. Gdyż na zółtym kablu od samochodu nie mam zasilania w ogóle. Już próbowalem tak robić.... Aż w końcu taką tą próbówką sprawdziłem... i wyszło że na zółtym nie ma napięcia. Także jak żółty od radia podłącze do zółtego w samochodzie to radio nie włączy się w ogóle.
Czyli mówisz, że takie podłączenie nie powinno rozładować akumulatora.... ? Czyli pewnie radio pożera prąd. :/
McMoney
Nowicjusz
 
Posty: 9
Rejestracja: 23 Mar 2013, 17:20
Auto: Fiat Albea
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2002

Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

24 Mar 2013, 12:30

Zrób zdjęcie kostki iso jak masz podłączone te kable

Chodzi mi o to żebyś rozłączył ten żółty kabel od czerwonego co idzie od radia i tylko tyle zrób. Powinno być tak od radia czerwony do czerwonego od auta i czarny od radia do czarnego od samochodu i radio powinno się włączyć. W ten sposób nie działa radio? nie możliwe
seba002
Początkujący
 
Posty: 155
Rejestracja: 02 Wrz 2008, 16:41
Prawo jazdy od: 07 01 2007
Przebieg/rok: 15tys. km
Auto: Alfa Romeo 147
Silnik: TS 1.6 105KM
Paliwo: Benzyna
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 2003

Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

24 Mar 2013, 12:35

Właśnie tak też próbowałem. Żeby tylko czerwony podłączyć z czerwonym... a zółty od czerwonego odłączyć. Ale radio wtedy nie działa. Poważnie mówię...
Tu masz zdjęcie tej całej mojej kostki: http://www4.zippyshare.com/v/82333747/file.html
McMoney
Nowicjusz
 
Posty: 9
Rejestracja: 23 Mar 2013, 17:20
Auto: Fiat Albea
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2002

Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

24 Mar 2013, 13:03

Kolego mam takie wrażenie że Twoja kostka ISO jest coś majstrowana i nie pasuje mi w ogóle układ podłączenia tych kabli,krótko mówiąc są pomieszane,chodzi mi o kostkę co do niej wpinasz wtyczki od samochodu
seba002
Początkujący
 
Posty: 155
Rejestracja: 02 Wrz 2008, 16:41
Prawo jazdy od: 07 01 2007
Przebieg/rok: 15tys. km
Auto: Alfa Romeo 147
Silnik: TS 1.6 105KM
Paliwo: Benzyna
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 2003
  • Ciekawe publikacje motoryzacyjne

    Sposoby na zmniejszenie kosztów ubezpieczenia samochodu Sposoby na zmniejszenie kosztów ubezpieczenia samochodu
    Niestety koszty ubezpieczenia samochodu wciąż rosną. Zindywidualizowany sposób liczenia składki oraz zwiększające się sumy wypłaconych odszkodowań dają się we znaki właścicielom samochodów, nawet tym bezszkodowym. ...
    Moto Session 2016 / relacja Moto Session 2016 / relacja
    Lubelskie Święto Motoryzacji to coroczne targi Moto Session. W tym roku również je odwiedziliśmy żeby pokazać Wam zdjęcia z tej motoryzacyjnej imprezy. Na targach można było pooglądać nowe modele samochodów ...

  • Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 13:30

    Tak masz rację. Ona w oryginale wyglądała tak: http://www30.zippyshare.com/v/74141471/file.html chodzi mi o tą część odpowiedzialną za napięcie... a nie od głośników. I ja sobie te piny po wyjmowałem... i ustawiłem tak aby się kable te od radia zgadzały z kolorami kabli w samochodzie gdy do tej czarnej kostki podłącze tą wtyczkę od samochodu. Tam to zdjęcie dodałem w pierwszym moim poście...
    McMoney
    Nowicjusz
     
    Posty: 9
    Rejestracja: 23 Mar 2013, 17:20
    Auto: Fiat Albea
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 2002

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 13:45

    Zrób te piny jak w oryginale i podłącz. Nie spotkałem się jeszcze z takim czymś wszystkie wtyczki samochodowe są robione tak samo żeby pasowały pod kostki ISO, więc powpinaj jak powinno być i zastaw tak jak masz to połączenie czerwony z żółtym i to czerwonego i będzie wszytko GRAĆ i nie pobierać prądu :wink:
    seba002
    Początkujący
     
    Posty: 155
    Rejestracja: 02 Wrz 2008, 16:41
    Prawo jazdy od: 07 01 2007
    Przebieg/rok: 15tys. km
    Auto: Alfa Romeo 147
    Silnik: TS 1.6 105KM
    Paliwo: Benzyna
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 2003

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 13:47

    czekaj bo to dalej się nie będzie zgadzać....

    Zrób zdjęcie całej wtyczki od samochodu tak żeby kable było widać
    seba002
    Początkujący
     
    Posty: 155
    Rejestracja: 02 Wrz 2008, 16:41
    Prawo jazdy od: 07 01 2007
    Przebieg/rok: 15tys. km
    Auto: Alfa Romeo 147
    Silnik: TS 1.6 105KM
    Paliwo: Benzyna
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 2003

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 14:49

    No wlaśnie... Dlatego tą czarną kostkę ISO przerobiłem... żeby pasowała. To są zdjęcia tej wtyczki co mam w samochodzie: http://www11.zippyshare.com/v/91666467/file.html
    McMoney
    Nowicjusz
     
    Posty: 9
    Rejestracja: 23 Mar 2013, 17:20
    Auto: Fiat Albea
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 2002

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 20:32

    Słuchaj podłącz kabel czerwony (+12V) pod stacyjkę tak aby tylko podczas odpalania silnika radio dostawało niezbędne zasilanie, a żółty powinien iść normalnie do akumulatora ponieważ on podtrzymuje pamięć w radiu, kolor niebieski jest od anteny wysuwanej, a czarny to zwykłe GND czyli uziemienie (-). poniżej wstawiam Ci link do schematu kostki iso standardowego radia. http://www.forum.alfaholicy.org/attachm ... ka_iso.jpg

    ustaw tak jak tu jest i choćby nie wiem co musi działać, a jak nie to masz coś uszkodzone w zasilaniu radia...
    FabianRnR
    Początkujący
     
    Posty: 64
    Rejestracja: 11 Lut 2013, 22:08
    Prawo jazdy od: 27 12 2012
    Przebieg/rok: 5tys. km
    Auto: Ford Mondeo I
    Silnik: 1.8 115KM
    Paliwo: Benzyna
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 1995

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 21:12

    Kolego zauważ to że wtyczka w aucie ma w innym miejscu czerwony kabel wpięty,to co podałeś z forum alfaholicy ten schemat kostki jest dobry ale jeżeli kolega by się tym sugerował to wtedy nie zgodzi mu się czerwony kabel od kostki iso z wtyczką od samochodu

    Wychodzi na to że jak ją przerobiłeś (tą czarną kostkę od radia) to było dobrze,chodzi o to że kable mają się zgadzać,czyli czerwony z czerwonym a czarny z czarnym i powinno być dobrze tak jak zrobiłeś. Problem leży po stronie radia,masz od kogoś pożyczyć radio inne żeby sprawdzić czy dalej będzie to samo? Od tego bym zaczął
    seba002
    Początkujący
     
    Posty: 155
    Rejestracja: 02 Wrz 2008, 16:41
    Prawo jazdy od: 07 01 2007
    Przebieg/rok: 15tys. km
    Auto: Alfa Romeo 147
    Silnik: TS 1.6 105KM
    Paliwo: Benzyna
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 2003

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 21:23

    ja bym poprowadził oryginalnym uniwersalnym schematem, ponieważ moja mama ma fiata palio weekend i tam są standardowe kostki iso i nie warto przerabiać oryginalnych kostek, a jeżeli ma inne to od tego są adaptery dostępne na allegro. Także jeżeli akumulator pada to można też zrobić taki myk jak ja kiedyś w golfie II, założyłem sobie przy kierownicy przełącznik on/off coś w stylu przełączników na listwach zasilających i od tamtej pory akumulator nie padał :)
    FabianRnR
    Początkujący
     
    Posty: 64
    Rejestracja: 11 Lut 2013, 22:08
    Prawo jazdy od: 27 12 2012
    Przebieg/rok: 5tys. km
    Auto: Ford Mondeo I
    Silnik: 1.8 115KM
    Paliwo: Benzyna
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 1995

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 21:27

    Tak samo jak podłączy tak żeby radio wyłączało się razem z wyciągnięciem kluczyka,ale to też dobry pomysł z przełącznikiem
    seba002
    Początkujący
     
    Posty: 155
    Rejestracja: 02 Wrz 2008, 16:41
    Prawo jazdy od: 07 01 2007
    Przebieg/rok: 15tys. km
    Auto: Alfa Romeo 147
    Silnik: TS 1.6 105KM
    Paliwo: Benzyna
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 2003

    Re: Radio rozładowuje mi akumulator w samochodzie FIAT ALBEA

    24 Mar 2013, 21:41

    Seba002 a wiec mowisz ze jak radio bylo by dobre to powinno dzialac chocby tylko mialo podlaczony czerwony kabel i mase? No postaram sobie jakos wykabinowac radio od kogos... zeby sprawdzic czy dziala. A jeszcze Ci powiem takie cos... moj znajomy jak spojrzal na ta moja kostke iso to powiedzial ze wyglada to tak jakby w radiu byly dwa plusy. Bo jeszcze nie widzial zeby tak 2 kable od radia do jednego laczyc. Ale ja sie kompletnie na tym nje znam.... i nie wiem co ta jego wypowiedz moglaby oznaczac... a nie wiem czemu nie spytalem go o wyjasnienie.
    No albo zrobie tak jak mowi drugi kolega.... i walne jakis wlacznik/przycisk... i na noc bede tym przyciskiem odcinal prad od radia... ttylko co dziennie bede musial go programowac....
    Poki nie kupie sobie markowego radia. Gdybym wiedzial ze wtedy problem zniknie... no ale pewnosci nie mam.
    McMoney
    Nowicjusz
     
    Posty: 9
    Rejestracja: 23 Mar 2013, 17:20
    Auto: Fiat Albea
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 2002
     
    • Warto przeczytać
    • Master Truck
      Zarysowana felga i ubytki w oponie
      Porównanie opon klasy A i G - droga hamowania
      36
      Autosalon Genewa 2006