Brak dźwięku po podłączeniu skrzyni basowej

brak dźwięku po podłączeniu skrzyni basowej

30 Gru 2010, 15:20

Witam, podłączałem dzisiaj sprzęt w aucie i po podłączeniu wszystkich kabli skrzynia basowa nie gra, a wiem że jest dobra.
Mam wzmacniacz JBL, sprzęt Pioneer DEH-P4100SD.
[link wygasł]
[link wygasł]
tuba również JBL,
- masa (gnd) przymocowana do karoserii w bagażniku
- kabel zasilający podłączony pod + w akumulatorze
- niebieski kabel sterujący (rem) podłączony pod sprzęt

Do wzmacniacza wydaje mi się, że jest wszystko dobrze podłączone, bo po przekręceniu kluczyka zapala się na nim dioda,ale to wszystko.
Tuba nie wydaje żadnego dźwięku.
Próbowałem z różnymi ustawieniami kabli z wzmaka do skrzyni. L pod - P pod -
i do + też. Co może być nie tak??
Yoo!
Nowicjusz
 
Posty: 37
Rejestracja: 14 Paź 2007, 16:59

Re: Brak dźwięku po podłączeniu skrzyni basowej

31 Gru 2010, 09:03

Yoo! napisał(a):Próbowałem z różnymi ustawieniami kabli z wzmaka do skrzyni. L pod - P pod - i do + też. Co może być nie tak??

Tego to kompletnie nie rozumiem.
Plus minus i Rem jest ok jak zapala się zielona dioda na wzmacniaczu to działa. Ale nic nie na pisałeś o chinch-ach czy są podłączone od radia do wzmacniacza? Jak są podłączone to sprawdź czy w mostku działa(skrajny plus po lewej i skrajny minus po prawej) jak nie to sprawdź kanały czy działają. No i podłącz jakiś inny głośnik i zobacz czy gra.
PrezesArtek
Stały forumowicz
Awatar użytkownika
 
Posty: 1831
Rejestracja: 11 Kwi 2008, 13:19
Miejscowość: Sosnowiec
Auto: Nissan Primera WP11-144
Silnik: QG18DE
Paliwo: Benzyna + LPG
Typ: Kombi
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Brak dźwięku po podłączeniu skrzyni basowej

31 Gru 2010, 12:10

PrezesArtek napisał(a):
Yoo! napisał(a):Próbowałem z różnymi ustawieniami kabli z wzmaka do skrzyni. L pod - P pod - i do + też. Co może być nie tak??

Tego to kompletnie nie rozumiem.
Plus minus i Rem jest ok jak zapala się zielona dioda na wzmacniaczu to działa. Ale nic nie na pisałeś o chinch-ach czy są podłączone od radia do wzmacniacza? Jak są podłączone to sprawdź czy w mostku działa(skrajny plus po lewej i skrajny minus po prawej) jak nie to sprawdź kanały czy działają. No i podłącz jakiś inny głośnik i zobacz czy gra.



no i chinczach faktycznie zapomniałem napisać,spróbuje z tym innym głośnikiem
Yoo!
Nowicjusz
 
Posty: 37
Rejestracja: 14 Paź 2007, 16:59
  • Ciekawe publikacje motoryzacyjne

    Elektryczna jazda bez ładowania z gniazdka Elektryczna jazda bez ładowania z gniazdka
    Brytyjski oddział jednej z wiodących marek zaprosił swoich klientów do przeprowadzenia szeroko zakrojonego testu samochodów hybrydowych. Okazało się, że samochody hybrydowe poruszały się na samym silniku elektrycznym ...
    Wywrotki giganty to największe ciężarówki na świecie Wywrotki giganty to największe ciężarówki na świecie
    Wozidła sztywnoramowe to największe na świecie pojazdy kołowe. Ładowność największych z nich znacznie przekracza 300 t, a wielkość odpowiada dużemu jednorodzinnemu domowi. Zbudowanie tak imponujących rozmiarami pojazdów ...

  •  
    • Warto przeczytać
    • Tuning Show
      Fiat 124 Spider, 1979 rok, tył
      Scarab Team - Piotr Florczak (Flor)
      69. Rajd Polski, Esapekka Lappi, Janne Ferm, podium, SKODA Motorsport