E60 520i 2.2l benzyna z LPG - gaśnie bez większych powodów.

22 Cze 2021, 14:49

Drodzy,

proszę o pomoc w rozkodowaniu, czego może dotyczyć ten błąd.

samochód to e60 520i 2.2 benzyna + LPG. Autko jeździ ok ale czasami gaśnie dojeżdżając do świateł i nie zawsze odpala od razu. kręci, kręci i wtedy.
Arturro89
Nowicjusz
 
Posty: 4

23 Cze 2021, 09:20

Masz informację jak na tacy, że problem z czujnikiem wałka rozrządu. Od razu to mi przyszło do głowy czytając Twój opis jak jeszcze nie spojrzałem na błąd.

Spróbuj go wymienić i powinno być ok. Najczęściej po rozgrzaniu silnika potrafi on czasem zgasnąć np. podczas dojeżdżania do świateł lub po zatrzymaniu i nie daje się uruchomić przez chwilę, a czasem nawet dłużej dopóki nie ostygnie trochę.

Możesz jeszcze zerknąć na jego podłączenie i okablowanie bo dalej masz błąd P0340. Jednak przypuszczam, że winny będzie tu sam czujnik.
Rokiko
Stały forumowicz
 
Posty: 3440
Zdjęcia: 12
  • Ciekawe publikacje motoryzacyjne

    Jak zaplanować bezpieczny wyjazd na urlop?
    Rozpoczął się czas wakacyjnych wyjazdów, a więc i zwiększonego natężenia ruchu. Wiąże się z tym niestety duża liczba wypadków drogowych, do których w ubiegłym roku najczęściej dochodziło w sierpniu, a ...
    Lato, samochód i urlop: nowa wystawa specjalna w Audi museum mobile
    Latem można wyjechać na wakacje, albo zrelaksować się w muzeum! Wykorzystując te najpiękniejsze w roku tygodnie, Audi museum mobile przygotowało kolejną wystawę specjalną pt. „Słońce z nami! Historia wakacji w Audi” ...

  •