Problem z CB

problem z CB

20 Wrz 2007, 20:22

witam.mam problem z cb radiem.jest to Midland Alan 100.mianowicie chciałem je podłączyc do Mana-tira.instalacja w nim jest 24v ale w zapalniczce i wnęce pod dachem jest 12v.podłączyłem najpierw pod zapalniczke ale tam jest chyba za słaby prąd bo jak nacisne gruszke to radio troche przygasa i nie moge z nikim gadać ale wszystkich słysze.mianowicie gdy podłacze cb we wnęke pod dachem działa bez zarzutu.słysze wszystkich i moge rozmawiac z każdym i dobrze mnie słyszą wszyscy.problem jest tego typu-radio szumi, łapie jakieś zakłocenia.nawet przekręcenie kluczyka w stacyjce zwieksza szum.po odpaleniu jest jeszcze gorzej.nawet jak włacze wsteczny to słychac w radiu ten piszczyk od cofania.co jest grane?? radio jest nowe.antena tez
chicken19
Zaawansowany
 
Posty: 555
Rejestracja: 12 Lip 2007, 19:07

Re: problem z CB

20 Wrz 2007, 22:44

Po pierwsze - zasadą jest,że CB nalezy podłączyć bezpośrednio pod akumulator.Przez bezpiecznik oczywiście.Wszelkie inne podłączenia przez jakiekolwiek gniazda odpadaja.
Co do szumów - musisz zestroić antenę reflektometrem(ustawić tzw.SWR).Jeżeli nie wiesz jak to zrobić,lepiej udać się do fachowca,ponieważ bardzo łatwo można spalić końcówkę mocy.
Inną sprawą jest długość bata.Im dłuższy bat,tym lepszy zasięg,ale tym więcej wyłapuje zakłóceń.
Jeszcze inną sprawą jest miejsce założenia anteny.Powinna być umiejscowiona jak najdalej od silnika i miejsc,w których jest skumulowana elektryka(np. skrzynki bezpieczników,przekaźników itp).
No i wytłumienie szumów jest też zależne od samego radyjka.Myślę,że poczytałeś już do czego służą oba pokrętła i przyciski i wszystko jest ustawione tak jak być powinno.Radyjko to bowiem,ma blokadę szumów.
Wesołych świąt i szczęśliwego nowego roku
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 15198
Zdjęcia: 1184
Rejestracja: 12 Gru 2006, 14:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

Re: problem z CB

20 Wrz 2007, 23:04

To co pisze kolega MotoAlbercik nie jest prawdą. Podłączenie radia w samochodzie ciężarowym bezpośrednio pod akumulator spowoduje uszkodzenie radia, ponieważ radia CB są na 12V a z dwóch akumulatorów masz w sumie 24V. Można pociągnąć instalacje od akumulatora ale musisz zamontować dodatkowo redukcję napięcia(przetwornicę z 24 na 12 V), ale jeśli mówisz że masz już w kabinie 12V to oznacza że jest już przetwornica. Co do anteny, antena najlepiej powinna być zamontowana do metalowego dachu pojazdu, na jego geometrycznym środku lub jak najbliżej tego środka. Oczywiście w samochodach ciężarowych jest ciężko to wykonać ze względu na to że mają np owiewki albo jak dużo modeli samochodów ciężarowych plastikowe dachy, albo po prostu nie chcemy dziurawić dachu. Można wtedy zastosować uchwyt rynienkowy. Nie montujmy zwykłej anteny na lusterku, ponieważ efekt jej działania będzie mizerny, a nawet może doprowadzić do uszkodzenia radiotelefonu. Spotkałem sie tylko z 2 modelami anten które są przystosowane do montażu na lusterko, jedna z nich to jeden z modeli presidenta. A zakłócenia mogą sie pojawiać ze źle wykonanej instalacji antenowej. Winą może być nie styczność z masą, woda w kablu, uszkodzona wtyczka, lub uszkodzona antena. Problem z szumem przy silniku pojawia sie zazwyczaj przy antenach na stopie magnesowej, lub na antenach ze źle wykonaną instalacją. Od nośnie miejsca mocowania anteny nie montujmy anteny z tyłu na ścianie kabiny, cewka anteny powinna sie znajdować ponad dachem.

Pozdrawiam
Remigiusz 73
Nie chcesz płacić mandatów kup CB.
161BD101
Nowicjusz
 
Posty: 29
Rejestracja: 01 Gru 2006, 11:52
Miejscowość: Słupsk

Re: problem z CB

21 Wrz 2007, 20:07

A czy kolega wziął pod uwagę,że w wielu samochodach ciężarowych,a nawet trerenowych,tak jak w traktorach są dwa akumulatory po 12V?24V jest tylko na rozrusznik,a pozostała instalacja jest na 12V.Autor nic nie pisze o napięciu,więc sugerować można,że ma dwa akumulatory po 12V.
Inną sprawą jest,że w ciężarówkach z instalacją 24V musi być oczywiście przetwrnica.
Ale NIE POWINNO się radia CB podpinać pod gniazda zapalniczki i inne tego typu ganiazda,ponieważ radio w takim gnieździe zbiera wszystkie zakłócenia z instalacji(może pojawić się "cykanie" po włączeniu kierunkowskazu,może pojawić się piszczenie po włączeniu się buzzera sygnalizacji cofania itd.
Następną rzeczą jest to,że w razie jakiegokolwiek przeciążenia(np. zwarcie w radiu),po podłączeniu zasilania tego radia do np. gniazda zaplaniczki,wszystkie przewody,które są podłączone do przewodu zapalniczki,będą się nagrzewać i może się stopić izolacja na tych przewodach,a to do czego może doprowadzić nie muszę już pisać..Ktoś może napisać,ze jest przecież bezpiecznik.Bezpiecznik przepali się,jeżeli to zwarcie nastapi gwałtownie.Ale jeżeli zwarcie nie ma dużego prądu początkowego,to bezpiecznik bedzie się nagrzewał wraz z przewodem.Miałem już takie autko,w którym padły styki w stacyjce.Wypaliło całą izolację od radia,świateł postojowych i paru innych odbiorników.A z podłączeniem radia pod akumulator nie ma przecież tak wiele roboty...
No i pozostaje sprawa cewki anteny,która powinna być nad dachem.Dlaczego?Przecież to nie cewka ściąga sygnał tylko bat.W cewce ten sygnał tylko jest wzmacniany.Ważne natomiast jest,o czym chyba nie napisałem w poprzednim poście dobre umasowienie anteny.
Wesołych świąt i szczęśliwego nowego roku
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 15198
Zdjęcia: 1184
Rejestracja: 12 Gru 2006, 14:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

Re: problem z CB

22 Wrz 2007, 16:19

wiec podłącze radio bezpośrednio pod jeden akumulator.mam miernik wiec upewnie sie czy jest tam 12v.którys z panów napisał ze 24 v jest tylko do odpalania.to chyba pomyłka.zarówki,przekażniki,przerywacze,swiatła są na 24v w tym samochodzie (Man).ostatnio spotkałem sie tez ze starem 200 i cięzarowym mercedesem i u nich podobnie sprawa wyglądała
chicken19
Zaawansowany
 
Posty: 555
Rejestracja: 12 Lip 2007, 19:07

Re: problem z CB

22 Wrz 2007, 16:33

Przewaznie tak bywa,że jak są dwa akumulatory,to 24 jest tylko dla rozrusznika,a reszta jest na 12V.Ale jak masz 2 akumulatory to są one 12V.Musisz tylko odpowiednio podłączyć przewody(akumulatory są połączone szeregowo).
Wesołych świąt i szczęśliwego nowego roku
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 15198
Zdjęcia: 1184
Rejestracja: 12 Gru 2006, 14:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000
  • Ciekawe publikacje motoryzacyjne

    Nissan Micra N-Tec - nowa stylizacja nadwozia i wnętrza Nissan Micra N-Tec - nowa stylizacja nadwozia i wnętrza
    Nissan wprowadził właśnie do sprzedaży nową, specjalną odmianę miejskiego modelu Micra. Wersja N-Tec wyróżnia się nową stylizacją nadwozia i wnętrza, a także zmodernizowanymi rozwiązaniami technicznymi. Jest też bardzo ...
    Audi AI remote parking pilot - garage pilot Audi AI remote parking pilot - garage pilot
    Funkcja automatycznego parkowania Audi AI remote parking pilot oraz funkcja automatycznego wjazdu do garażu Audi AI remote garage pilot znacznie ułatwiają parkowanie. Systemy samoczynnie wprowadzają pojazd na równoległe ...

  • Re: problem z CB

    31 Paź 2007, 21:40

    Kolego sprawdź alternator czy nie jest uszkodzony!!! Ja miałem takie zakłócenia w osobówce jak odpalalem samochód i okazało sie że alternator jest nawalony!!!
    atakkojota (michał)
    atakkojota
    Nowicjusz
     
    Posty: 10
    Rejestracja: 09 Kwi 2007, 14:46
    Miejscowość: stare bojanowo

    Re: problem z CB

    02 Lis 2007, 10:28

    już jest po problemie.rzuciłem robote tam i niech sie sami martwia.dzieki za rady.kiedyś sie mogą przydać
    chicken19
    Zaawansowany
     
    Posty: 555
    Rejestracja: 12 Lip 2007, 19:07

    Re: problem z CB

    15 Lis 2007, 20:20

    [link wygasł]


    Co powiecie o tym ?
    Bigstar
    Początkujący
     
    Posty: 170
    Rejestracja: 18 Wrz 2007, 14:29

    Re: problem z CB

    27 Gru 2007, 14:15

    W tym samym przedziale cenowym miałem kiedyś COBRE, której nie polecam.. Jak jest z ALAN-em nie wiem..
    Hell_Soul
    Początkujący
    Awatar użytkownika
     
    Posty: 128
    Rejestracja: 24 Gru 2007, 01:07
    Miejscowość: Chełmno / Kraków

    Re: problem z CB

    28 Gru 2007, 23:49

    Za tą cenę może być. Nie jest to rarytas ale 4km z tego zestawu wyciągniesz bez problemu. Jeśli byś dokupił lepszą antenkę to nawet więcej.
    Golf IV GTI 1.8 TURBO
    Nissan Terrano II 2.7 TDI
    BMW 328
    Bolo1989
    Aktywny
     
    Posty: 440
    Rejestracja: 19 Gru 2007, 18:33
    Miejscowość: Mazowieckie