Problem z Subwooferem!

Problem z Subwooferem!

14 Gru 2014, 12:50

Witajcie. :)
Mam pewien problem z subwooferem, otóż: po podłączeniu subwoofer działa, lecz tylko wtedy gdy radio jest ustawione na poziomie 15-20 Volume. Przy większej głośności, subwoofer zaczyna strasznie piszczeć i głośno szumieć.

Nie wiem czy jest to problem w podłączeniu czy to jakaś wada "subka".
Subwoofer podłączony jest pod napięcie od radia.
Z góry dzięki za pomoc.
TwistAgain
Nowicjusz
Awatar użytkownika
 
Posty: 15
Rejestracja: 25 Cze 2014, 23:05
Miejscowość: Łódź
Prawo jazdy od: 07 03 2014
Przebieg/rok: 10tys. km
Auto: Renault Thalia
Silnik: 1.4 16V 99KM
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2003

Re: Problem z Subwooferem!

15 Gru 2014, 12:06

Czy radyjko ma wyjście na subwoofer? Czy subwoofer ma wbudowany wzmacniacz lub czy jest osobno podłączony?

Podaj jakie to radyjko, jaki subwoofer...
Kacper
Stały forumowicz
 
Posty: 4250
Zdjęcia: 3298
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Problem z Subwooferem!

15 Gru 2014, 16:52

Radio- Sony CDX-G1000U. 55Wx4. Tak radio ma wyjście na subwoofer.

GP Eletronics: Linear Power Subwoofer 120W max output.
Subek ma wbudowany wzmacniacz.

Znajomy mówił że subwoofer powinien być pociągnięty od akumulatora, lecz człowiek który to montował stwierdził iż podpięcie pod radio ma takie samo napięcie więc nie trzeba nic z tym kombinować. :? ... Nie wiem co o tym sądzić? Może tu leży przyczyna?
TwistAgain
Nowicjusz
Awatar użytkownika
 
Posty: 15
Rejestracja: 25 Cze 2014, 23:05
Miejscowość: Łódź
Prawo jazdy od: 07 03 2014
Przebieg/rok: 10tys. km
Auto: Renault Thalia
Silnik: 1.4 16V 99KM
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2003

Re: Problem z Subwooferem!

18 Gru 2014, 21:48

TwistAgain napisał(a):Znajomy mówił że subwoofer powinien być pociągnięty od akumulatora

I miał racje. Zasilanie powinno być osobnym przewodem podciągnięte natomiast z radyjka powinien iść przewód zasilający wzbudzający pracę subka/wzmacniacza jak radyjko jest włączone.
Kacper
Stały forumowicz
 
Posty: 4250
Zdjęcia: 3298
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Problem z Subwooferem!

19 Gru 2014, 01:12

Super. :)
Spróbujemy w weekend coś popróbować, jak coś to dam znać.
Dzięki za odpowiedź. 8)
TwistAgain
Nowicjusz
Awatar użytkownika
 
Posty: 15
Rejestracja: 25 Cze 2014, 23:05
Miejscowość: Łódź
Prawo jazdy od: 07 03 2014
Przebieg/rok: 10tys. km
Auto: Renault Thalia
Silnik: 1.4 16V 99KM
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2003
  • Ciekawe publikacje motoryzacyjne

    Potrzebna edukacja na temat systemów bezpieczeństwa czynnego Potrzebna edukacja na temat systemów bezpieczeństwa czynnego
    Producenci samochodów przewidują, że w ciągu najbliższych lat na rynku pojawią się zaawansowane systemy zautomatyzowanego prowadzenia o znacznie szerszym działaniu niż obecnie. Jednak nowe badania pokazują, że wielu ...
    [D] C5 II 2,0 / Insignia 1,8 / Laguna III 2,0 / Avensis III 1,8 [D] C5 II 2,0 / Insignia 1,8 / Laguna III 2,0 / Avensis III 1,8
    Podstawowe kryteria zestawienia: - segment D - silnik benzynowy o mocy ok. 140KM - manualna skrzynia biegów - modele z okolic 2010 roku Wytypowane modele do zestawienia: - Citroen C5 II 2,0 - 140KM - Opel Insignia ...

  •  
    • Lexus CT 200h
      Reverse Racer - Monster Truck, 3
      Toyota Hilux Adventure, woda, off-road
      Alufelgi BBS, Audi A4