Problem z zasilaniem radia

Problem z zasilaniem radia

20 Paź 2010, 15:14

Witam,

Mój problem polega na tym, że kiedy włączam radio kasetowe (dość stare, marki Gelhard) to na przewodzie od zasilania przepala się bezpiecznik 3A.
Sprawdziłem elementy na wejściu radia i jeden z rezystorów posiada rezystancję 2.8 oma co przy 12V daje ok. 4.3A ale nie jestem pewien czy na tym właśnie polega problem całego obwodu, ponieważ jak do tej pory wszystko działało sprawnie na bezpieczniku 3A.
Prawdopodobnie przewód od masy wisiał w powietrzu ale wydaje mi się, że wtedy obwód jest otwarty i nic nie powinno się stać ale nie wiem także do czego podłączyć ową masę, czy do obudowy radia czy gdzieś do karoserii.

Dziękuję z góry za wszelką pomoc :)
(mój samochód to nieco starawy Nissan Sunny 1.6 rocznik 92)
Dwoogy
Nowicjusz
 
Posty: 13
Rejestracja: 20 Paź 2010, 15:07
Miejscowość: Poznań

  • Ciekawe publikacje motoryzacyjne

    Fotel Alpine Fotel Alpine
    Legendarna zwinność Alpine wynika z niewielkiej masy auta. Nasi inżynierowie zastosowali tę zasadę przy projektowaniu fotela, dzięki któremu kierowca i maszyna stają się jednością. Ultralekki fotel kubełkowy Siedzenie ...
    [E] Alfa 166 3,0 / Legend III 3,5 / Peugeot 607 3,0 / Saab 9-5 I 2,3T [E] Alfa 166 3,0 / Legend III 3,5 / Peugeot 607 3,0 / Saab 9-5 I 2,3T
    Podstawowe kryteria zestawienia: - limuzyna segmentu E - silnik benzynowy o mocy powyżej 200KM - automatyczna skrzynia biegów - modele z okolic 2000 roku Wytypowane modele do zestawienia: - Alfa Romeo 166 3,0 V6 - ...

  •  
    • Warto przeczytać
    • WST 1/4 MILI - Dajtki
      Dziewczyny
      Honda Civic V, czerwona
      Ford Fiesta RS, Filip Nivette