R420 walnięty komputer (sterownik)???

[r420] walnięty komputer (sterownik)???

27 Gru 2010, 08:26

Witam. Mam pytanie odnośnie komputera-sterownika w moim roverku. Mianowicie mam problem z mocą. Od niedawna od 1500 obrotów samochód praktycznie nie istnieje... ciągnie bardzo wolno... cokolwiek zaczyna się dziać dopiero powyżej 2100 obrotów. A jeszcze jakiś miesiąc temu już od 1500 obrotów czuć było ładny ciąg do przodu. Później podczas jazdy lekko szarpało. Odpalałam, jechał dobrze, a za jakieś 2km już niestety słabo. Wymieniłam oba węże intercoolera, filtr paliwa, powietrza, wyczyszczony bak i sitko w nim, na odpiętej przepływce nie ma żadnej zmiany, zresztą podłączałam drugą na podmiankę. Drugim objawem że coś jest nie tak jest to że podczas ostatnich mrozów do -20 stopni przy rannym odpalaniu samochód kręcił, kręcił odpalał i po 3 sekundach gasł mimo wciśniętego pedału gazu, za 2 i 3 razem jest tak samo. Dopiero za 4 razem odpala i już chodzi. Zamontowałam zaworek zwrotny (mechanik zapewniał że nie będzie gasł) i nic. Dalej tak samo. Dodam że samochód chodzi równo. Powyżej 2100 ciągnie w równo. Sprint do setki w normie około 11,5 sekundy. Elastyczność 60-100 na IV biegu 12 sekund. Miesiąc temu było około 8. Dziś rano zaprowadziłam samochód na ustawienie kąta wtrysku, mechanik z komputerem podłączył no i szok. Jakieś bzdury mu na kompie powychodziły. Diagnoza błąd jakiegoś czujnika doładowania... coś takiego, nie pamiętam dokładnie, za godzinkę dorwał taki czujnik na podmiankę podłączył i dalej to samo. Stwierdził że to cały sterownik (komputer) musi być walnięty. No i że sprawa wygląda fatalnie. Że ciężko taki w ogóle dostać i że nawet że jak gdzieś dostane używany to nie wiadomo czy sprawny a do tego samo przełożenie i przeprogramowanie pilota i immobilaisera to z 500zł. A na moje pytanie czy ustawił kąt wtrysku odpowiedział że skoro sterownik mu takie dziwne rzeczy pokazywał to kąt pewnie też przekłamuje i lepiej go nie ruszać. Dodam jeszcze że inny mechanik sprawdzał mi ciśnienia doładowania i inne i że wszystko jest ok. Tym bardziej że na wysokich obrotach to idzie ok.
Teraz pytanie: co o tym wszystkim myślicie? czy to możliwe że komputer się posypał? czy może on nie miał dobrego oprogramowania i dlatego takie dziwne rzeczy mu powychodziły. Możliwe to że jak coś nie tak z kompem to na niskich obrotach idzie słabo a później ok? Bo wydaje mi się że jakby coś z kompem było nie tak to by na wysokich obrotach też nie szedł. A może to zapchany EGR? No bo już sama nie wiem...
z góry dzięki za pomoc
veldrin_scoll
Nowicjusz
 
Posty: 1
Rejestracja: 27 Gru 2010, 08:25
Miejscowość: Elbląg

  • Ciekawe publikacje motoryzacyjne

    Peugeot 3008DKR Maxi – dane techniczne Peugeot 3008DKR Maxi – dane techniczne
    Peugeot 3008DKR Maxi został zaprojektowany do jazdy na czas po drogach o nawierzchni miękkiej, wydmach oraz bezdrożach i jest przygotowany na najtrudniejsze warunki, spotykane na trasach rajdów terenowych całego świata. ...
    Dla posiadaczy Outlandera pierwszej i drugiej generacji Dla posiadaczy Outlandera pierwszej i drugiej generacji
    Polski oddział Mitsubishi opracował program umożliwiający zakup nowego modelu Mitsubishi Outlander 2013 w niezwykle korzystnych warunkach posiadaczom Outlandera poprzednich generacji. Lojalni klienci otrzymają bezpłatnie ...

  •  
    • Warto przeczytać
    • VW Passat CC
      Monster Truck Rock Star, 11
      Autosacrum 2009
      Subaru Impreza STI