Renault Megane II 1.6 - gaśnie kilka sekund po uruchomieniu silnika

Renault Megane II 1.6 - gaśnie kilka sekund po uruchomieniu silnika

13 Lip 2016, 13:21

Cześć,

Potrzebuję Waszej pomocy. Mam Megane II, rocznik 2003, silnik 1.6. Kupiłem ją w kwietniu, przejechałem nią do tej pory 4k km (w tym 3k km po założeniu gazu STAG pod koniec kwietnia). Po zakupie oprócz założenia LPG, wymieniłem też rozrząd i KZFR. Jakieś 2 tygodnie temu nagle (z dnia na dzień) jakieś 10 sekund po odpaleniu po prostu gasła. Nie ważne, czy silnik był uruchamiany na zimno, czy był ciepły. Wyjazd z parkingu to kilkukrotne gaśnięcie silnika. Na postoju, na luzie, nie gasł po dłuższym przytrzymaniu go na wysokich obrotach (co nie przeszkadzało mu w gaśnięciu gdy chciałem wtedy wyjechać z parkingu).

Dopiero po przejechaniu kilkuset metrów przestawał gasnąć przy zatrzymywaniu się na światłach. Jednak po dłuższej jeździe gdy go zgasiłem i chciałem od razu ponownie odpalić, działo się to samo, co na początku. Oddałem go do mechanika. Skasował błędy, sprawdził czujnik położenia wału, wyczyścił przepustnicę i to pomogło. Na 1000 kilometrów i 2 tygodnie :(

Wczoraj problem powrócił. Na początku przez 5-10 sekund próbował odpalić (słychać było ten dźwięk gdy chce odpalić, nie odpalił, więc wcisnąłem przycisk start żeby to przerwać). Potem odpalał od razu ale znowu po ok. 10 sekundach gasł. Tym razem troszkę inaczej niż wcześniej (w pierwszym przypadku na początku wskakiwał na normalne obroty, potem spadały do ok. 500 a potem od razu do zera, teraz po wskoczeniu na normalne obroty, spadał na 500 i troszkę dłużej dusił się na obrotach bliskich zeru, a dodawanie gazu nie pomagało). Po przejechaniu kilkuset metrów było ok, ale przy hamowaniu po drodze i redukcji biegów lub wrzucaniu na luz raz obroty spadały do ok. 500 i potem wracały do 750-800, raz spadały do 1000-1100 i dopiero powoli obniżały się do standardowych 750-800.

Dodam jeszcze, że jeśli wyjeżdżając z parkingu trzymam go na ok. 2000 obrotów (1/wsteczny, puszczenie gazu tylko po to by zmienić bieg i od razu gaz nawet na luzie) to wyjadę z parkingu bez gaśnięcia. Mam też wrażenie, że jadąc na niskich obrotach zaczyna dusić się znacznie szybciej niż wcześniej (przy ok. 1,5k obrotów).

Proszę, pomóżcie mi zdiagnozować problem. Czy polecacie jakiegoś mechanika w Warszawie lub okolicach?
JohnnyEleven
Nowicjusz
 
Posty: 4
Rejestracja: 04 Sty 2016, 16:35
Prawo jazdy od: 29 10 2010
Auto: Nie mam

  • Ciekawe publikacje motoryzacyjne

    Audi museum mobile - mobilność jutra Audi museum mobile - mobilność jutra
    Audi museum mobile w Ingolstadt przedstawia wizję mobilności jutra. Na wystawie specjalnej "Audi future lab: mobilność ", od 6 grudnia 2012 r. do 17 marca 2013 r., można podziwiać inicjatywy producenta na temat silników ...
    Sprinter 319 CDI z podwójną kabiną i skrzynią 7G-Tronic Sprinter 319 CDI z podwójną kabiną i skrzynią 7G-Tronic
    Sprinter 319 CDI z podwójną kabiną, wyposażony w 4-cylindrowy, 3-litrowy silnik Diesla o mocy 140 kW (190 KM) i 7-biegową automatyczną skrzynię 7G-Tronic. Rozstaw osi samochodu to 4325 mm, masa własna – 2736 ...

  •  
    • Summer Cars Party 2009
      Autosalon Genewa 2006
      8 Runda Rajdowych Mistrzostw Świata
      BMW Z4 roadster