CB problem pilne

14 Maj 2010, 16:01

Mam zestaw uniden 520 i sirio as100 na magnesie od okolo roku. Dotychczas nie bylo zadnych problemow a dzis sprzet nagle przestal dzialac. Wystawilem antene na dach, odpalam samochod, podlaczam radio pod zapalniczke (jak zawsze) i... nic. Na radiu swieci sie kanal19 ale jest kompletna cisza, nawet te 4 diody pokazujace chyba moc czy tez natezenie sygnalu sie nie swieca... Co sie moglo stac ?
Prosze o pomoc, gdyz bez CB to jak bez reki...

Dodam jeszcze, ze podczas moich "ogledzin" anteny moglem jeszcze wsadzic do podstawy troche kabla, tak jakby byl odczepiony tam w srodku. CZy tak powinno byc ?
Luq
Początkujący
 
Posty: 105
Miejscowość: woj. Lodzkie

14 Maj 2010, 16:58

Kabel przy podstawie powinien być nie ruchomy. Co do radia jeśli po wciśnięci nadawania diody się nie zapalają to coś z radiem nie tak bo jak była by to tylko antena to diody by się zapalały przy próbie nadawania.
PrezesArtek
Stały forumowicz
Awatar użytkownika
 
Posty: 1849
Miejscowość: Sosnowiec
Przebieg/rok: 25tys. km
Auto: Audi S8 i Wp11-144
Silnik: AVP, QG18DE
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Automatyczna
Rok produkcji: 2001

14 Maj 2010, 17:30

Nie probowalem nadawac. Ale zawsze diody palily sie podczas nasluchu a teraz cisza...
Skoro kabel przy podstawie powinien byc nieruchomy to jetsem prawie pewien, ze tu jest problem (zawsze byl mocno naciagniety, gdyz jest nieco przykrotki). Moze sprobuje odkrecic te 4 sruby z podstawy i zerknac. Tylko pytanie czy to cos da ? No i czy po ew. udanej naprawie trzeba bedzie ponownie stroic antene ?
Luq
Początkujący
 
Posty: 105
Miejscowość: woj. Lodzkie

14 Maj 2010, 17:36

Podłącz pod twoje radio inną antenę - taką, która na pewno odbiera na innym radiu i wszystkiego się dowiesz. Ewentualnie możesz podłaczyć radio pod inną antenę, jak znajomy ma instalację antenową np. na stałe i nie można wymontować samej anteny z jego samochodu.
Naciśnij też na krótką chwilę nadawanie na gruszce i sprawdz, czy diody nadawania się zaświecają. Jeżeli nic się nie dzieje nawet podczas nadawania, to uszkodzona jest końcowka mocy albo coś z samym radiem.
Odpuść dzisiaj, nie spiesz się na cmentarz i nie zabieraj tam innych...
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 17590
Zdjęcia: 1188
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

14 Maj 2010, 17:58

Postaram sie znalezc kogos, zeby poprobowac tych kombinacji z radiem i antena, przynajmniej bede wiedzial co odpowiada za ta "awarie". Jeszcze jesli chodzi o nadawanie to diody sie swiecily tylko podczas rozmowy lub nasluchu rozmow. A czytalem(nie wiem czy to prawda), ze koncowke mocy mozna spalic nadajac m.in. w takich sytuacjach jak moja obecna, dlatego troche sie tego obawiam.
Mysle zeby rozkrecic podstawe i zobaczyc czy nie urwala sie koncowka kabla. Tylko mam jeszcze takie pytanie czy po rozkreceniu i skreceniu podstawy antena wymaga strojenia ?
Luq
Początkujący
 
Posty: 105
Miejscowość: woj. Lodzkie

17 Maj 2010, 19:54

Tak szybko końcówki nie spalisz możesz spokojnie coś powiedzieć żeby sprawdzić tylko krótko i zwięźle. Anteny nie trzeba stroić po rozbiórce.
PrezesArtek
Stały forumowicz
Awatar użytkownika
 
Posty: 1849
Miejscowość: Sosnowiec
Przebieg/rok: 25tys. km
Auto: Audi S8 i Wp11-144
Silnik: AVP, QG18DE
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Automatyczna
Rok produkcji: 2001
  • Ciekawe publikacje motoryzacyjne

    Jak zaplanować bezpieczny wyjazd na urlop?
    Rozpoczął się czas wakacyjnych wyjazdów, a więc i zwiększonego natężenia ruchu. Wiąże się z tym niestety duża liczba wypadków drogowych, do których w ubiegłym roku najczęściej dochodziło w sierpniu, a ...
    Pięćsetny, a zarazem ostatni Lexus LFA opuszcza fabrykę
    14 grudnia biały LFA w wersji z pakietem Nürburgring, ostatni z planowanych 500 supersamochodów, opuścił specjalnie wydzielony przez TMC zakład produkcyjny w fabryce Motomachi w japońskiej prefekturze Aichi. W ...

  • 17 Maj 2010, 22:03

    Problem juz rozwiazany. Rozkrecilem podstawe i okazalo sie, ze oderwal sie przewod od tej "kulki" centralnie pod batem. (Tej na samym srodku podstawy). Przylutowalem go i dzis dziala jak nalezy.
    Dzieki za probe pomocy, temat do zamkniecia...
    Luq
    Początkujący
     
    Posty: 105
    Miejscowość: woj. Lodzkie

    18 Maj 2010, 10:21

    Co do pytania o spalenie końcówki mocy to na pewno może się ona spalić jeżeli podłaczasz radio do instalacji elektrycznej i podłączysz odwrotnie bieguny. od podłączenia innej anteny nie może takie coś się wydarzyć.

    Pozdrawiam :)
    bartek_remix :)
    bartek_remix
    Początkujący
     
    Posty: 102
    Miejscowość: Kamionka / Kwidzyn

    18 Maj 2010, 17:46

    Od podłączenia innej anteny nie stanie się nic - to oczywiste. Ale nadawanie bez podłączonej anteny lub nadawanie z anteną na uszkodzonej instalacji tak jak w przypadku kolegi może spowodować przebicie końcówki.

    Pozdrawiam.
    EQALISER
    Nowicjusz
     
    Posty: 26
    Miejscowość: Jaworzno