Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

06 Lut 2018, 23:42

Image Witam Serdecznie,

Chciałbym Was prosić o zdiagnozowanie Sondy Lambdy na podstawie wykresu z programu diagnostycznego EvoScan. Samochód to Mitsubishi Colt V (CJ1A) 96 rok - Silnik 1,3 12V.

Problem który zmusił mnie do zbadania Lambdy to: Wysokie spalanie, lekkie falowanie na wolnych obrotach i ogólnie silnik nie chodzi zbyt równo. Śmierdzi też trochę benzyną. Żadnych błędów ECU nie mam i także żadne kontrolki mi nie wyskakują.

Wykres pokazuje pracę Sondy nr. 1 (Żółte) i 2 (Fioletowe) oraz obroty silnika (Pomarańczowe). Silnik odpalony był zimny. Widać że Sonda nr. Jeden (prawdopodobnie regulacyjna przed katalizatorem) działa i nagrzewa się, dalej oscyluje w granicach 350-500 mV na rozgrzanym już silniku na biegu jałowym, a także reaguje na zmianę obrotów i działa ogółem w granicach od 0 do 850 mV zależnie od obrotów. Silnik początkowo na biegu jałowym, później krótka jazda i znów postój. Sonda nr. 2 (prawdopodobnie diagnostyczna) w ogóle się nie odzywa. Stałe 0V jakby jej w ogóle nie było. Ale wiem że te Colty raczej mają dwie Sondy (niestety nie mam obecnie możliwości obejrzenia auta od spodu).

Mimo że nie mam żadnych błędów ECU, to jednak silnik pali za dużo i chcę wykluczyć poszczególne rzeczy. Tak więc proszę o opinie co do pracy tej Sondy. Będę bardzo wdzięczny.

To co mi się rzuciło w oczy, to że Sonda nie działa w pełnym zakresie na wolnych obrotach tzn. Podłączyłem komputer jeszcze pod Space Stara 1,6 16V tam gdy Sonda się rozgrzała (po jakiejś minucie) działała od razu w granicy od 0 do blisko 1V a tutaj ten zakres wynosi od 350 do 500 mV. Dopiero podczas dodawania gazu, napięcie na Sondzie skacze w szerszych granicach. Nie wiem, być może tak ma być, ale to już pozostawiam do oceny.
Ronal123
Początkujący
 
Posty: 88
Zdjęcia: 14
Rejestracja: 31 Sie 2015, 15:35
Przebieg/rok: 10tys. km
Auto: Ford Mondeo MKII
Silnik: 2.0 Zetec 16V 130 KM
Paliwo: Benzyna + LPG
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

07 Lut 2018, 13:55

W pierwszej kolejności musisz sprawdzić czy masz drugą sondę. Jeżeli tak to przypuszczam że jest padnięta i tu będzie problem.

Co do wykresu jest za długi i ciężko określić czy pierwsza sonda pracuje prawidłowo. Widać skoki i spadki ale nie widać jak wygląda sinusoida. Powinieneś nagrać pracę sondy na wolnych obrotach tak żeby dokładnie było to widać 30 sek. powinno wystarczyć.

Na tym wykresie widać że sonda pracuje do ok. 0,85V i tu jest ok ale widać też że czasem osiąga 0V lub nawet niżej, a w dolnej granicy powinno być około 0,1V.
Kacper
Forumowicz VIP
 
Posty: 6788
Zdjęcia: 3346
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

07 Lut 2018, 18:16

Dziękuję bardzo,

Faktycznie, Sonda osiąga skokowo 0V i również wydało mi się to podejrzane. Druga Sonda za Katalizatorem również jest na 100% i tutaj nie mam błędów ECU żadnych ale EvoScan które łączy się z Coltem jak widać nie czyta ten Sondy kompletnie.

Dziś bawiłem się także z aparatem zapłonowym - prawdopodobnie mam źle ustawiony zapłon, trochę go zmieniłem 'na słuch' i silnikiem już mniej rzuca. Jutro będę mieć nowe kable zapłonowe, może to też coś pomoże. Być może praca Sondy zależna jest także od prawidłowego układu zapłonowego, a u mnie on jednak kuleje.
Ronal123
Początkujący
 
Posty: 88
Zdjęcia: 14
Rejestracja: 31 Sie 2015, 15:35
Przebieg/rok: 10tys. km
Auto: Ford Mondeo MKII
Silnik: 2.0 Zetec 16V 130 KM
Paliwo: Benzyna + LPG
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

12 Lut 2018, 11:57

Ronal123 napisał(a):Być może praca Sondy zależna jest także od prawidłowego układu zapłonowego, a u mnie on jednak kuleje.
Postaraj się więc najpierw ustawić prawidłowo zapłon. Sonda sygnalizuje bogatą lub ubogą mieszankę w zakresie λ = 1 tak więc przy źle ustawionym zapłonie odczyty będą inne.

Udało Ci się coś więcej zrobić?
Kacper
Forumowicz VIP
 
Posty: 6788
Zdjęcia: 3346
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

12 Lut 2018, 12:06

Tak, przejrzałem cały układ zapłonowy. Wymieniłem kable, świece mają niespełna 5 tys. Km. Wymontowałem cały aparat zapłonowy, przeczyściłem go, tak samo kopułkę i palec. Niestety nie posiadam lampy stroboskopowej więc zostawiłem aparat w takim położeniu jak wcześniej. Faktycznie opóźnianie lub przyspieszanie zapłonu zmieniało charakterystykę pracy silnika.

Lecz odkryłem inną niepokojącą rzecz. Chyba nie działa drugi cylinder... Po odłączeniu kabla w trakcie pracy zero reakcji silnika. Na innych cylindrach widocznie silnik zaczyna rzucać i się dusić po odłączeniu. Tutaj nic - zero. Dziś sprawdzam kompresję. Jeśli jest coś z głowicą to naprawa będzie już nieopłacalna. Łudzę się, że to tylko zatkany wtryskiwacz... Świeca była osmolona na czarno - podmieniłem z inną i to samo (nie chodził). Widać że coś nie tak ze spalaniem. Reszta cylindrów super. A autko ma kompresję okej co dziwne, bo rusza nawet z 3 biegu i się nie dławi. Wrzucę filmik jak to wygląda:

[Aby zobaczyć film musisz być zalogowany na forum » zaloguj się]



Co dziwne autko normalnie przyspiesza, nie dławi się w pełnym zakresie do ponad 6 tys. obrotów, jakby ten cylinder nie chodził tylko na wolnych obrotach, ale sam nie wiem - nie znam się na tyle. Pomiar kompresji powie chyba bardzo wiele. :(
Ronal123
Początkujący
 
Posty: 88
Zdjęcia: 14
Rejestracja: 31 Sie 2015, 15:35
Przebieg/rok: 10tys. km
Auto: Ford Mondeo MKII
Silnik: 2.0 Zetec 16V 130 KM
Paliwo: Benzyna + LPG
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

12 Lut 2018, 12:25

Ronal123 napisał(a):Pomiar kompresji powie chyba bardzo wiele.
Dowiesz się czy ma na to wpływ wina braku kompresji. Jak będzie ona ok to pozostaje ci brak iskry na świecy (to możesz też prosto sprawdzić) lub niesprawny wtryskiwacz.
Kacper
Forumowicz VIP
 
Posty: 6788
Zdjęcia: 3346
Rejestracja: 19 Maj 2006, 23:41
Miejscowość: Warszawa - okolice
Prawo jazdy od: 14 09 1997
Auto: Volvo S40
Silnik: 2.0 140KM
Paliwo: Benzyna + LPG
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 1999
  • Ciekawe publikacje motoryzacyjne

    Jak wyczyścić odbłyśniki i przednie lampy od środka? Jak wyczyścić odbłyśniki i przednie lampy od środka?
    Przygotowałem dla Was instrukcję według której można samemu wyczyścić przednie lampy i halogeny wewnątrz razem z odbłyśnikami. Nie jest to trudne zadanie trzeba jednak uważać żeby nie uszkodzić lampy podczas rozbierania, ...
    BMW Concept Study CS1 2002 BMW Concept Study CS1 2002
    Koncepcyjne BMW Concept Study CS1 przedstawia wizję przyszłego "niewielkiego" modelu BMW. Elementem determinującym styl tego czteromiejscowego studyjnego kabrioletu jest swoista więź tworzona przez eleganckie i lekkie nadwozie ...

  • Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

    12 Lut 2018, 15:25

    Jest tragedia, na pierwszym mam 15, drugi 7, trzeci 14 i czwarty 10. Silnik trup tzn. pewnie do odratowania i do zrobienia głowica, ale przy wartości samochodu to bezsensu. Niby można cały silnik kupić za 3 stówy, ale przekładanie tego też nie jest proste itd. :(

    Ostatnia nadzieja to luzy zaworowe. Ja ich nie regulowałem a podobno mają też wpływ na kompresję i stąd może takie wyniki i może jeszcze uda mi się go uratować. :cry:
    Ronal123
    Początkujący
     
    Posty: 88
    Zdjęcia: 14
    Rejestracja: 31 Sie 2015, 15:35
    Przebieg/rok: 10tys. km
    Auto: Ford Mondeo MKII
    Silnik: 2.0 Zetec 16V 130 KM
    Paliwo: Benzyna + LPG
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

    12 Lut 2018, 17:29

    Zatem masz odpowiedź dlaczego na drugim nie chciał chodzić. Musisz zastanowić się co dalej robić. Remont hm... pytanie czy warto pchać się w takie koszty. Wymiana silnika, jak byś kupił we w miarę dobrym stanie to chyba by była najlepsza opcja.

    Z tymi luzami zaworowymi to mogą mieć wpływ, ale jak robiłeś pomiar ciśnienia to wystarczyło zrobić próbę olejową i byś wiedział czy to zawory.

    Ile planowałeś jeździć tym samochodem?

    PS. nieciekawa sytuacja ;/ współczuję.
    Kacper
    Forumowicz VIP
     
    Posty: 6788
    Zdjęcia: 3346
    Rejestracja: 19 Maj 2006, 23:41
    Miejscowość: Warszawa - okolice
    Prawo jazdy od: 14 09 1997
    Auto: Volvo S40
    Silnik: 2.0 140KM
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

    14 Lut 2018, 18:37

    Luzy zaworowe. Dziś ustawiłem z Ojcem i wszystko gra! Drugi cylinder pracuje, silnik wgl. chodzi jak igła. Ma więcej mocy itd. Nie rzuca nim. Wszystko wróciło do normy a kompresja jest na każdym względnie równa i silna. Więc jestem mega zadowolony. Okazuje się że luzy zaworowe mają kolosalny wpływ na pracę silnika i trzeba je kontrolować co 10 tys. km.
    Ronal123
    Początkujący
     
    Posty: 88
    Zdjęcia: 14
    Rejestracja: 31 Sie 2015, 15:35
    Przebieg/rok: 10tys. km
    Auto: Ford Mondeo MKII
    Silnik: 2.0 Zetec 16V 130 KM
    Paliwo: Benzyna + LPG
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: Colt V CJ0 1,3 12V - Sonda Lambda, czy sprawna? Wykres pracy

    16 Lut 2018, 11:11

    Ronal123 napisał(a):Okazuje się że luzy zaworowe mają kolosalny wpływ na pracę silnika i trzeba je kontrolować co 10 tys. km
    Mają i to się zgadza, natomiast z tą kontrolą luzów zaworowych to myślę że co 30tyś. km będzie ok. Najważniejsze że udało się je wyregulować i jak widać problem był w zaworach :ok:
    Kacper
    Forumowicz VIP
     
    Posty: 6788
    Zdjęcia: 3346
    Rejestracja: 19 Maj 2006, 23:41
    Miejscowość: Warszawa - okolice
    Prawo jazdy od: 14 09 1997
    Auto: Volvo S40
    Silnik: 2.0 140KM
    Paliwo: Benzyna + LPG
    Typ: Sedan/Limuzyna
    Skrzynia biegów: Manualna
    Rok produkcji: 1999