MB Vaneo 1.7 CDI - rozrusznik, świece? Dziwny problem

MB Vaneo 1.7 CDI - rozrusznik, świece? Dziwny problem

02 Lut 2013, 19:20

Witam... Mam wyjątkowo nietypowy problem. Samochód jest zarejestrowany w Norwegii i kilka razy był u Norweskich mechaników i jak na razie wciąż jest niesprawny. Problem opiszę od samego początku...
1. W grudniu (jakoś miesiąc temu) zaczął słabo odpalać. Rozładowywał się w noc. Czasami pod sklepem nie mogłem go odpalić na ciepłym silniku nawet. Akumulator miał 7 lat. Sprawa jasna, akumulator już do wyrzucenia.
2. W styczniu zakładam nowiutki pojemny akumulator Bosch S4 Silver+ 680A, 74Ah w 100% bezobsługowy. Według producenta ma długą żywotność, odporny na zimne warunki itp.
Po założeniu nowego aku samochód pali i jeździ około 1 tygodnia. Odpala normalnie, pokonuje nie zbyt duże odległości, jakieś 6-20km dziennie (czasami jeżdżę więcej, czasami mniej). Pewnego dnia nie odpala po pracy. Uruchamiam go z kabli od innego samochodu, pali jak brzytew! Po tym zabiegu przejechałem nim jakieś 30km (bez gaszenia) natomiast po powrocie do domu, już nie odpalał nawet na ciepłym silniku. Co mogło się stać?
a. Nie zdążył się podładować
b. Alternator
Nie zależnie od opcji a. czy b. podłączam do ładowania... po 8h pomimo ładowania zaczynają migać kontrolki i jest w nim jeszcze mniej prądu! No to laweta (bo to automat) i do warsztatu.
3. W warsztacie mówią, że to alternator. Zapytałem, czy mam sprowadzać nowy alternator z Polski, czy mogą go zregenerować. Powiedzieli, że jeszcze go nie wyjmowali i jeszcze raz muszą sprawdzić. Dzwoni następnego dnia i mówi: "Słuchaj! Sprawdziliśmy go jeszcze raz i ładuje poprawnie (ok. 14,4V czyli idealnie). Chłopaki w warsztacie posiedzieli przy nim dłużej, wymienili pasek klinowy który był lekko naderwany i naładowali akumulator. Wystawili na zewnątrz i odpalali kilka dni z rzędu. Podłączyli pod kompa i nie było żadnych komunikatów o błędach. Wygląda na to, że auto sprawne.
4. Odbieram samochód z warsztatu. Nadeszły zimniejsze dni ok. -20C nocą nie mniej jednak samochód śmigał :) Odpalałem go tak kilkanaście dni. Temperatura na dworze się ociepliła, teraz wynosi jakieś -8C i samochód nie odpalił po nocy (w czwartek). Dziwne... dopiero wyjechał z warsztatu, gdzie stwierdzono, że wszystko działa... Nowy, mocny akumulator. No nic... ładujemy. Do tego celu kupiłem nowy prostownik z procesorem (tzw. Smart Battery Loader), który po naładowaniu akumulatora podtrzymuje energię i nie przeładowuje go. Wg. producenta takim prostownikiem można ładować nawet miesiąc i nawet zaleca się taki zabieg, jeżeli samochód ma być niejeżdżony przez dłuższy okres (np. wyjazd na wakacje).
5. Po naładowaniu aku super mądrym prostownikiem samochód odpalił bez problemu. Pojechałem do sklepu, zgasiłem i odpaliłem po zakupach. Zatankowałem po kilku km. Pojechałem do domu odcinek 10km. Zanim jednak zgasiłem dałem mu popracować 10minut bez żadnych odbiorników prądu... Wtedy zgasiłem.
6. Następnego dnia (piątek) nie odpala. :x Co to może być? Znowu ładuję parę godzin... i... Prostownik wskazuje "Full". Stan prądu sprawdziłem prostownikiem (który ma zintegrowaną taką opcję) po odczekaniu 2h od ładowania (czyli po odłączeniu ładowania). Miarka wskazała wartość 12,9. Samochód nie odpala.
7. Próbowałem podgrzewać wnętrze samochodu tzw. "Coupe Warmer" Made in Sweden. Następnie otworzyłem maskę i podgrzewałem wyposażenie mechaniczne pod maską. Przykryłem "Coupe Warmer" oraz otwartą maskę prześcieradłem, żeby nie uciekało ciepłe powietrze. Stworzyłem pod maską letnie warunki, czyli elementy nagrzały się do temperatury ok. +20 C.
8. Przekręcam kluczyk i NIC!

Mogę dodać, że rozrusznik kręci. Jak to w dieslach bywa, przekręci się raz przez pół sekundy i tyle. Kontrolki żadne nie migają, wygląda wciąż jakby był rozładowany akumulator, który w rzeczywistości jest NOWIUTKI i w PEŁNI NAŁADOWANY. Próbowałem odpalać go na światłach mijania. Po przekręceniu kluczyka światła DOSŁOWNIE MINIMALNIE mrugnęły co jest rzeczą raczej naturalną i nie budzi podejrzeń. Samochód nie odpalił, natomiast rozrusznik pokręcił chwilę dłużej.

Klemy niezaśniedziałe i dobrze się trzymają.
Jedyna rzecz, której nie próbowałem to odpalenie na kable, bo jeszcze nie miałem okazji kogoś poprosić, no ale skoro nowy aku w pełni naładowany to o jakich kablach mowa?
Czy to mogą być świece? Czy to może być rozrusznik? Tak z dnia na dzień? A może dawał objawy wcześniej a ja niepotrzebnie wymieniłem aku? A może to coś innego? Bo przecież rozrusznik kręci, a ponadto przecież samochód świetnie się sprawował jeszcze tydzień temu przy na prawdę sporych mrozach.

Dodatkowo mogę powiedzieć, że w grudniu zanim wymieniłem jeszcze akumulator, pewnego dnia po odpaleniu samochodu silnik dosłownie "wessał" olej. Mechanicy przeczyścili olej i wymienili filtr powietrza, który był zatkany. Stwierdzili, że brudny filtr powietrza był przyczyną. Nie wiem czy to ma jakiś związek z tą całą akcją, natomiast dla pewności sprawdziłem poziom oleju i jest ok. Dzisiaj, pod samochodem znalazłem dwie czarne kropelki oleju (średnica ok. 0.5 cm) co też wydało się trochę podejrzane.

Wiem, że dużo opisałem, może coś nie potrzebnie, ale wszystkie zjawiska mogą być wskazówkami. Czekać wieści! :?
shomei
Obserwowany
 
Posty: 2
Rejestracja: 02 Lut 2013, 18:20
Prawo jazdy od: 09 08 2009
Przebieg/rok: 10tys. km
Auto: Mercedes Benz Vaneo
Silnik: 1.7 CDI
Paliwo: Diesel
Typ: Van
Skrzynia biegów: Automatyczna
Rok produkcji: 2003

Re: MB Vaneo 1.7 CDI - rozrusznik, świece? Dziwny problem

04 Lut 2013, 18:45

Mogę się mylić ale prawdopodobnie coś rozładowuje ci akumulator po naładowaniu - parę dni jest ok ale później kaput. Może zrób mały eksperyment - naładuj akumulator i postaraj się odłączać klemy na noc np. - wtedy rano go na nowo podłącz i zobaczysz czy to rzeczywiście wina akumulatora czy jakaś usterka mechaniczna. Nie zaszkodzi spróbować. Pomierz też napięcie podczas pracy silnika jakie daje alternator na aku bez obciążenia a później powłączaj wszystko co możliwe - światła, nadmuch, wycieraczki, radio i znowu pomierz.
piotrpz87
Stały forumowicz
Awatar użytkownika
 
Posty: 1427
Rejestracja: 10 Lut 2009, 21:07
Miejscowość: Szczecin
Prawo jazdy od: 01 01 2001
Auto: Mazda 6
Silnik: 2,3
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Manualna
Rok produkcji: 2002

Re: MB Vaneo 1.7 CDI - rozrusznik, świece? Dziwny problem

05 Lut 2013, 16:22

No nie, raczej nic nie rozładowuje bo odpalałem przy na prawdę dobrych mrozach kilka nocy z rzędu. Mogę sprawdzić oczywiście, ale wątpie...

Ostatnio co raz bardziej przekonuję się do rozrusznika po tym co zaobserwowałem. Chciałem go wziąć na kable. Niestety sąsiad nie miał jak podjechać (aku pod siedzeniem pasażera), więc musieliśmy przepchnąć samochód. Jednakże, sąsiad się spieszył i pojechał, a zatem nie było próby odpalania na kable. Mimo tego, ja przekręciłem kluczyk i zakręciło silnikiem parę dobrych razy, ale się nie odpalił. Po chwili próba nr #2 i poszedł... Co to oznacza? Przepchnąłem na Neutralu 2 metry i pali. Czyżby rozrusznik złapał pozycję/kontakt i pali? Czy jest duże ryzyko jazdy takim wozem z Norwegii do Polski? Tak na dobrą sprawę muszę przejechać około 600km. dwa razy go gasząc. Wówczas będę już w Estonii a tam już normalna cena warsztatu ;)
shomei
Obserwowany
 
Posty: 2
Rejestracja: 02 Lut 2013, 18:20
Prawo jazdy od: 09 08 2009
Przebieg/rok: 10tys. km
Auto: Mercedes Benz Vaneo
Silnik: 1.7 CDI
Paliwo: Diesel
Typ: Van
Skrzynia biegów: Automatyczna
Rok produkcji: 2003
  • Ciekawe publikacje motoryzacyjne

    Jazda po spożyciu alkoholu - alkoholowy zawrót głowy Jazda po spożyciu alkoholu - alkoholowy zawrót głowy
    Zdarzenia drogowe będące wynikiem jazdy po spożyciu alkoholu od wielu lat stanowią przekleństwo polskich dróg. Podjęte przez policję działania przynoszą efekty, ale wciąż jest wiele do zrobienia.
    Volvo V40 Cross Country uterenowiony hatchback Volvo V40 Cross Country uterenowiony hatchback
    Podczas targów motoryzacyjnych w Paryżu, na stoisku Volvo oprócz Volvo V40 R-Design, zostanie zaprezentowane całkowicie nowe Volvo V40 Cross Country. Ten crossover wyróżnia się podniesionym o 40 mm zawieszeniem ...

  •  
    • Warto przeczytać
    • Motor z napędem odrzutowym, 7
      8 Runda Rajdowych Mistrzostw Świata
      Infiniti Q50
      GTP Light