Problem z klimatyzacją - słaba wydajność

13 Cze 2024, 07:54

Cześć

BMW E87; 118d; N47; 2.0d; 143 KM; 2007 r.

Mam problem z klimatyzacją. Awaria polega na tym, że klimatyzacja raz działa a raz nie (jeżeli działa to ma często małą wydajność, zwłaszcza w upalne dni). W aucie została sprawdzona szczelność przez mechanika (jest szczelna) oraz został uzupełniony czynnik. Kupiłem manometry do podłączenia ciśnienia LP i HP. Po podłączeniu wskaźników (bez włączenia klimatyzacji) ciśnienia są prawie równe i wskazują około 5 - 6 bar (na LP i HP). Następnie uruchamiam klimatyzację przyciskiem AC, sprzęgło łapie na sprężarce klimatyzacji i są dwa scenariusze... albo ciśnienia 5-6 bar zostaną na porcie LP i HP wtedy klimatyzacja nie chłodzi (również wiatrak chłodnicy się nie uruchamia) albo ciśnienie LP zacznie spadać do około 2 bar a ciśnienie na HP rosnąć do około 13 bar (wiatrak na chłodnicy włączy się gdy ciśnienie jest około 8 bar; klimatyzacja zaczyna chłodzić). Tak klimatyzacja zachowuje się na biegu jałowym, na postoju. Dodam, że czasami słyszę głośniej jak sprzęgło łapie a czasami ciszej (może to już moje przewrażliwienie). Ważna uwaga to taka, że zawór sterujący sprężarką został wymieniony na nowy.

Następnie opiszę jak ciśnienie HP i temperatura parownika zachowuje się podczas jazdy. Gdy klimatyzacja zacznie chłodzić (na postoju) ciśnienie nabija do około 12-13 bar, temperatura parownika spada poniżej 10 st (przeważnie temperatura parownika wynosi 7 st.), temperatura z nawiewu (środkowego) wynosi około 10 st. Gdy zacznę jechać ciśnienie na HP spada do około 6 bar. Gdy temperatura parownika utrzymuje się w granicach 6 stopni to klimatyzacja fajnie działa, czuć ją. Potrafi być tak, że też przy 6 barach temperatura parownika się podniesie do 18 st. a nawet do 28 stopni gdy włączę wydajność na max (16 stopni, maksymalny nadmuch).

Nastąpiła też sytuacja taka, że podczas jazdy na HP ciśnienie wynosiło 6 bar, temperatura parownika około 13 st., z kratek powietrze miało temperaturę około 20 st. (ustawiona temperatura na panelu 17 st.). Zatrzymałem się, wyłączyłem klimatyzację, a następnie włączyłem. Ciśnienie nagle poszło na 13 bar, temperatura parownika na 5 st. Klimatyzacja zaczęła dobrze chłodzić. Następnie ruszyłem w trasę i ciśnienie spadło na 6 bar ale temperatura parownika utrzymywała się na poziomie 8 st.

Przy wszystkich próbach wartość zadana temperatury na panelu była w zakresie 16 - 18 st.



Co może być przyczyną takiego działania? Może to zbieg okoliczności ale zauważyłem, że gdy temperatura na zewnątrz jest wysoka (powiedzmy 25 st. i więcej) to raczej mało prawdopodobne, żeby klimatyzacja zaczęła chłodzić...

Dodam że do wiatraka dochodzi zasilanie i sygnał PWM gdy klimatyzacja zacznie pracować, tzn. że ciśnienie będzie nabite powyżej 8 bar (około). Sygnał PWM do czujnika klimatyzacji dochodzi.

W załączniku przesyłam parę zdjęć z odczytów.

Proszę Was o pomoc, poradę.
dudus715
Nowicjusz
 
Posty: 4