Brak wspomagania kierownicy VW Polo 9N 2002r

Brak wspomagania kierownicy VW Polo 9N 2002r

12 Maj 2011, 19:14

Witam,
zepsuło mi się wspomaganie kierownicy. Kierownica stawia ogromny opór i świeci się kontrolka. Płyn jest.
Mechanik nie potrafi zdiagnozować problemu, nie można połączyć się komputerem, żeby odczytać błąd.
Pompa milczy, nie wydaje żadnych dźwięków.

Wymieniłem pompę wspomagania i wspomaganie dalej nie działa.

Co proponujecie?
roverek
Nowicjusz
 
Posty: 34
Rejestracja: 28 Gru 2007, 13:04
Miejscowość: Wro

Re: Brak wspomagania kierownicy VW Polo 9N 2002r

12 Maj 2011, 20:31

Sprawdzić czy do pompy dochodzi napięcie, bezpieczniki.

roverek napisał(a):Mechanik nie potrafi zdiagnozować problemu, nie można połączyć się komputerem, żeby odczytać błąd.


Nie wiem czy występuje czujnik położenia kierownicy no ale najlepiej podpiąć pod kompa i odczytać błąd. Może ma kabel za 50 pln i dla tego nie może się podłączyć.
arciasty
Stały forumowicz
 
Posty: 1013
Rejestracja: 09 Wrz 2010, 09:07
Miejscowość: koluszki

Re: Brak wspomagania kierownicy VW Polo 9N 2002r

12 Maj 2011, 21:49

Napięcie dochodzi do pompy (środkowy kabel).
A komputer do diagnostyki ma porządny, za parę dziesiąt tysięcy. A wcześniej ja swoim kabelkiem za 50zł się łączyłem bez problemu, a teraz nie mogę.
roverek
Nowicjusz
 
Posty: 34
Rejestracja: 28 Gru 2007, 13:04
Miejscowość: Wro

Re: Brak wspomagania kierownicy VW Polo 9N 2002r

13 Maj 2011, 08:14

Podjedz na próbę do innego mechanika i zobacz czy się połączy jak też mu się nie uda to już jakiś większy problem musi być i może tylko ASO zostanie jak mechanicy nie dają rady. Albo niech sprawdza każdy kabel od kompa po kolei może jakiś się przetarł czy coś.
PrezesArtek
Stały forumowicz
Awatar użytkownika
 
Posty: 1849
Rejestracja: 11 Kwi 2008, 13:19
Miejscowość: Sosnowiec
Przebieg/rok: 25tys. km
Auto: Audi S8 i Wp11-144
Silnik: AVP, QG18DE
Paliwo: Benzyna
Typ: Sedan/Limuzyna
Skrzynia biegów: Automatyczna
Rok produkcji: 2001

Re: Brak wspomagania kierownicy VW Polo 9N 2002r

18 Maj 2011, 17:46

Tak na przyszłość piszę, jakby ktoś miał podobny problem.

Autko zostało naprawione przez elektryka. Problem tkwił w przegnitych/przetartych kablach znajdujących się w listwie pod akumulatorem. Wymiana na nowe rozwiązała problem.
Sumując, jakby komuś padło wspomaganie i nie mógłby się połączyć komputerem żeby sprawdzić błąd to najpierw sprawdźcie przewody które wychodzą z lewej wtyczki w pompie. a dopiero potem myślcie o zakupie pompy.

PS. Jedynie szkoda że wydałem niemałą kasę na nową pompę.
Jak by ktoś potrzebował to mam do sprzedania pompę wspomagania TRW:)
roverek
Nowicjusz
 
Posty: 34
Rejestracja: 28 Gru 2007, 13:04
Miejscowość: Wro

Re: Brak wspomagania kierownicy VW Polo 9N 2002r

18 Lis 2018, 22:45

Koledzy to nie prawda że kabel za 50zl nie jest w stanie połączyć się prawidłowo. Miałem ostatnio przypadek z polo n9 1.2 z 2002roku gdze zginęło wspomaganie i byłem u dwóch fachowców co mają programy i interfejsu za pare tysiecy zl i się nie mogli połączyć z stekownikiem a ja odkopalem swój stary laptop i kabel zadokladnie 39.50 zl i bez problemu sie polaczylem i zdjagnozowalem problem.
Bartek19
Obserwowany
 
Posty: 1
Rejestracja: 18 Lis 2018, 22:36
  • Ciekawe publikacje motoryzacyjne

    Audi e-tron GT concept - system ładowania o napięciu 800 volt Audi e-tron GT concept - system ładowania o napięciu 800 volt
    Akumulator Audi e-tron GT concept może być ładowany na dwa sposoby: z użyciem kabla, przez przykryte klapką gniazdo umieszczone po lewej stronie przodu pojazdu albo bezprzewodowo – indukcyjnie z wykorzystaniem układu ...
    Mitsubishi e-Evolution Concept Mitsubishi e-Evolution Concept
    MITSUBISHI e-EVOLUTION CONCEPT jest jeżdżącym prototypem, który odzwierciedla strategiczne kierunki, w których w przyszłości będzie się rozwijać marka Mitsubishi Motors. Łączy atuty samochodów typu SUV, ...

  • Re: Brak wspomagania kierownicy VW Polo 9N 2002r

    18 Lis 2018, 23:19

    Brawo za odkop :ok:
    Porady blacharsko-lakiernicze
    Kao
    Moderator
    Awatar użytkownika
     
    Posty: 6746
    Rejestracja: 03 Sty 2017, 18:15
    Miejscowość: Francja
    Przebieg/rok: 40tys. km
    Auto: Jaguar X-type, Audi A8, A6 c4
    Silnik: 2.0 D, 4.2 V8,2.6 V6