Mondeo II 2.0 ZETEC Brak iskry

Mondeo II 2.0 ZETEC Brak iskry

11 Maj 2018, 19:02

Panowie ratujcie, nie mam już koncepcji... Auto działało, zaczęło szarpać i zgasło. Wymieniłem cewkę na nową Beru (na pewno sprawna bo w innym Mondeo chodzi z tym samym silnikiem), nowe świece (stare też sprawdzałem) i nadal BRAK ISKRY. Bezpieczniki i przekaźniki sprawdzałem, impuls z czujnika do cewki dochodzi (środkowy pin sprawdzałem diodą LED i mruga), sprawdzałem na dwóch kompletach kabli. Dodam że raz mi odcięło pompę paliwa i dopiero reset ECU pomógł i zaczęła chodzić. Co jest grane? :/
Ronal123
Początkujący
 
Posty: 90
Zdjęcia: 14
Rejestracja: 31 Sie 2015, 14:35
Przebieg/rok: 10tys. km
Auto: Ford Mondeo MKII
Silnik: 2.0 Zetec 16V 130 KM
Paliwo: Benzyna + LPG
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Mondeo II 2.0 ZETEC Brak iskry

12 Maj 2018, 14:16

A czujnik polozenia walka rozrzadu sprawdzony?
PhantomASA1
Forumowicz VIP
 
Posty: 7284
Rejestracja: 02 Lut 2009, 11:03
Miejscowość: Z prawdy :)

Re: Mondeo II 2.0 ZETEC Brak iskry

12 Maj 2018, 19:22

Czujnik wału korbowego. Działa widać poprawnie (skrajne piny minusowe a środkowy daje plus impulsowo jak kręci rozrusznik). Wałka nie patrzyłem ale zrobię to. Bezpieczniki miernikiem a przekaźniki podmieniałem. Już się poddaję albo to komputer padł i świruje właśnie (ale czy wtedy byłby impuls na wtyczce do cewki?) - Wyjąłem go ale nic nie widać wizualnie po stykach. Dla pewności nawet kupię inny czujnik wału i wałka bo już mi ręce opadają. Jak to nic nie da to chyba oddam do elektryka.
Ronal123
Początkujący
 
Posty: 90
Zdjęcia: 14
Rejestracja: 31 Sie 2015, 14:35
Przebieg/rok: 10tys. km
Auto: Ford Mondeo MKII
Silnik: 2.0 Zetec 16V 130 KM
Paliwo: Benzyna + LPG
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Mondeo II 2.0 ZETEC Brak iskry

12 Maj 2018, 19:28

Czujnik walka to slaby punkt tycu silnikow,dlatego zaczalbym od niego wlasnie.
PhantomASA1
Forumowicz VIP
 
Posty: 7284
Rejestracja: 02 Lut 2009, 11:03
Miejscowość: Z prawdy :)

Re: Mondeo II 2.0 ZETEC Brak iskry

12 Maj 2018, 19:32

Tak zrobię chociaż niby niby nie ma wpływu na sam rozruch, ale już nie wiem czego szukać. Wymienię profilaktycznie ten i ten.
Ronal123
Początkujący
 
Posty: 90
Zdjęcia: 14
Rejestracja: 31 Sie 2015, 14:35
Przebieg/rok: 10tys. km
Auto: Ford Mondeo MKII
Silnik: 2.0 Zetec 16V 130 KM
Paliwo: Benzyna + LPG
Typ: Hatchback
Skrzynia biegów: Manualna
Rok produkcji: 1999

Re: Mondeo II 2.0 ZETEC Brak iskry

13 Maj 2018, 05:24

Nie ma potrzeby wymieniania w ciemno,to generuje tylko niepotrzebne koszty,cz napewno brai iskry czy wtrysku paliwa? Czujnik walka odpowiada za to drugie.
PhantomASA1
Forumowicz VIP
 
Posty: 7284
Rejestracja: 02 Lut 2009, 11:03
Miejscowość: Z prawdy :)
  • Ciekawe publikacje motoryzacyjne

    Chika Kako i Lexus zmieniają reguły gry Chika Kako i Lexus zmieniają reguły gry
    Chika Kako należy do najbardziej inspirujących kobiet w branży motoryzacyjnej. Stanowisko głównego inżyniera zajęła jako pierwsza kobieta nie tylko w Lexusie, ale w całej Japonii. To kobieta, która zmieniła ...
    Niepowtarzalny Opel ADAM w modnym segmencie A Niepowtarzalny Opel ADAM w modnym segmencie A
    Opel ADAM niewielki pojazd o długości zaledwie 3,7 i szerokości 1,97 metra (wraz z lusterkami bocznymi) oferuje praktycznie nieograniczone możliwości w zakresie zaspokajania indywidualnych potrzeb użytkowników. Na ...

  • Re: Mondeo II 2.0 ZETEC Brak iskry

    13 Maj 2018, 10:08

    Paliwo dochodzi na 100% pompa pracuje odłączyłem wężyk idący do wtrysków i lało paliwem. Po czym pompa przestała działać po kolejnym zapłonie (po resecie komputera klemami znów działała).

    Przed wszystkim gdy auto działało normalnie to wpięliśmy się z Ojcem kablem pod sterownik gazu STAG 300 i tam ustawialiśmy parametry progu przełączenia na LPG i zrobiliśmy auto-kalibracje wszystko było ok. Po wszystkim zrobiliśmy test kompresji na cylindrach (bo samochód to nowy nabytek i coś dymi na zimnym) uprzednio odłączając cewkę i pompę paliwa jak się zaleca.

    Po złożeniu auto odpaliło ale coś rzucało bardziej silnikiem i później padł. Myślałem że to na 100% cewka bo była jakaś chińska SKV no ale nowa Beru też jak widać to samo. Dodam że przy kręceniu cewka robi się ciepła tylko po jednej stronie.

    Może wpięcie się pod OBD coś powie?
    Ronal123
    Początkujący
     
    Posty: 90
    Zdjęcia: 14
    Rejestracja: 31 Sie 2015, 14:35
    Przebieg/rok: 10tys. km
    Auto: Ford Mondeo MKII
    Silnik: 2.0 Zetec 16V 130 KM
    Paliwo: Benzyna + LPG
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 1999

    Re: Mondeo II 2.0 ZETEC Brak iskry

    17 Maj 2018, 18:05

    Witajcie Panowie, winna okazała się masa na cewce - gdzieś znika i dlatego auto nie odpali. Czy wiecie może skąd idzie ta masa? U mnie pod cewkę wpięli się też gazownicy. Ogólnie był już progres ale po czasie też eksperymentów przestał kręcić też rozrusznik i wydaje mi się że to przez immobiliser bo nie gaśnie dioda i pytanie czy kluczyk się jakoś programuje? Pod ECU nie udało mi się połączyć przez ELM 327 a próbowałem różnych programów ale udało się to przez profesjonalny przyrząd i nie było błędów.
    Ronal123
    Początkujący
     
    Posty: 90
    Zdjęcia: 14
    Rejestracja: 31 Sie 2015, 14:35
    Przebieg/rok: 10tys. km
    Auto: Ford Mondeo MKII
    Silnik: 2.0 Zetec 16V 130 KM
    Paliwo: Benzyna + LPG
    Typ: Hatchback
    Skrzynia biegów: Manualna
    Rok produkcji: 1999