Autronic al-700 w mondeo i problem

Autronic al-700 w mondeo i problem

23 Gru 2008, 16:09

witam
szukam rozwiazania mojego problemu i trafilem tu
mianowicie: spadaly mi obroty na gazie, kupilem interfejs (moj sterownik gazu to autronic al-700 i emulator protec digital) i wyregulowalem
jakis czas pozniej powtorzylo sie to samo a nawet gorzej, wiec wymienilem reduktor
pare dni pozniej auto nie chcialo przejsc na gaz, kontrolka na przelaczniku miga a jak ma juz przejsc to gasnie i nie przechodzi, po spadku obrotow znowu miga ale nie przechodzi
podpiolem interfejs i widze ze jest brak wskazan sondy
pomyslalem ze padla centralka wiec kupilem nowa (w starej cos pstryka jakby przekaznik ktory nie moze sie zalaczyc)
wpiolem nowa centralke i to samo, dzisiaj sprawdzilem kable miernikiem - sa ok, takze miernikiem sprawdzilem wskazania sondy bezposrednio z sondy a takze na przewodzie wchodzacym i wychodzacym z centralki i jest ok
czyzby emulator wtryskow padl?
gruniu
Nowicjusz
 
Posty: 10
Rejestracja: 23 Gru 2008, 15:38

Autronic al-700 w mondeo i problem

23 Gru 2008, 18:56

Bardzo możliwe - musisz go sprawdzić,czy wysyła sygnał równy Lambda1.
Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
Nie pomagam na PW
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 14464
Zdjęcia: 1184
Rejestracja: 12 Gru 2006, 14:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

Re: Autronic al-700 w mondeo i problem

24 Gru 2008, 11:20

moze jakas podpowiedz jak to sprawdzic

do autronica mialem schemat, ktory kabel za co odpowiada, co prawda kolory nie do konca sie zgadzaly ale doszedlem
gruniu
Nowicjusz
 
Posty: 10
Rejestracja: 23 Gru 2008, 15:38

Autronic al-700 w mondeo i problem

24 Gru 2008, 12:08

Sorki - zaszła pomyłka - ty pisałeś o emulatorze wtryskó,a ja miałem na myśłi emulator lambdy.
Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
Nie pomagam na PW
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 14464
Zdjęcia: 1184
Rejestracja: 12 Gru 2006, 14:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

Re: Autronic al-700 w mondeo i problem

25 Gru 2008, 11:12

a czy emulator wtryskow nie odbiera sygnalu od sondy?
od kiedy mam problem ze sterownikiem gazu, to na benzynie z niskich obrotow auto sie nie zbiera - strasznie sie muli
gruniu
Nowicjusz
 
Posty: 10
Rejestracja: 23 Gru 2008, 15:38

Autronic al-700 w mondeo i problem

26 Gru 2008, 01:40

Emulator sondy symuluje pracę sondy lambda,wysyłając do sterownika sygnał lambda1(czyli jej prawidłową pracę).Natomiast emulator wtrysków symuluje pracę wtryskiwaczy.A wszystko to po to,żeby komputer sterowania silnika na Pb nie łapał błędów wtrysku i spalin.Żeby się przekonać,czy te urządzenia działają podczas pracy silnika na LPG,to najlepiej podłączyć się pod komputer i odczytać pracę tych urządzeń.
Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
Nie pomagam na PW
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 14464
Zdjęcia: 1184
Rejestracja: 12 Gru 2006, 14:25
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000
  • Ciekawe publikacje motoryzacyjne

    SKYACTIV-D: rewolucyjne silniki Diesla Mazdy SKYACTIV-D: rewolucyjne silniki Diesla Mazdy
    Docenione w Europie rewolucyjne silniki Diesla Mazdy zdobyły broniącą się przed olejem napędowym Japonię, a niebawem ruszają na podbój Ameryki. Unikatowe połączenie niezrównanych osiągów i oszczędności ...
    Wyścigowa Toyota GT86 po modyfikacjach w Polsce Wyścigowa Toyota GT86 po modyfikacjach w Polsce
    Toyota GT86, sportowe coupe z Japonii, jest świetną bazą do budowy wyczynowych aut na rajdy i wyścigi. Sportowe ramię Toyoty w Europie, Toyota Motorsport GmbH, opracowało na jej podstawie profesjonalne wersje wyścigowe i ...

  • Re: Autronic al-700 w mondeo i problem

    27 Gru 2008, 20:58

    piszesz o komputerze do diagnostyki forda, czy diagnostyki gazu
    bo ja mam interfjes do autronica ale nie zauwazylem tam jakies opcji do emulatora wtryskow
    gruniu
    Nowicjusz
     
    Posty: 10
    Rejestracja: 23 Gru 2008, 15:38

    Autronic al-700 w mondeo i problem

    28 Gru 2008, 13:42

    Emulator wtrysków jak i emulator sondy lambda jest podłączony do komputera od benzyny - symuluje on pracę sondy oraz wtryskiwaczy,żeby nie wyskakiwały błędy.Musisz sprawdzić odczyty tych urządzeń na komputerze od benzyny.Oczywiście podczas pracy silnika na LPG.
    Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
    Nie pomagam na PW
    MotoAlbercik
    Moderator
    Awatar użytkownika
     
    Posty: 14464
    Zdjęcia: 1184
    Rejestracja: 12 Gru 2006, 14:25
    Miejscowość: Tychy
    Auto: Jeep Grand Cherokee WJ QD HQ
    Silnik: 4,7 ccm3 253 KM
    Paliwo: Benzyna + LPG
    Typ: Terenowy
    Skrzynia biegów: Automatyczna
    Rok produkcji: 2000

    Re: Autronic al-700 w mondeo i problem

    28 Gru 2008, 18:00

    problem w tym ze mi auto nie przechodzi na gaz
    kontrolka mruga jak by sterowni byl w trybie gotowosci, a po podlaczeniu interfejsu gazowego okazuje sie ze jest brak wskazan sondy
    gruniu
    Nowicjusz
     
    Posty: 10
    Rejestracja: 23 Gru 2008, 15:38

    Autronic al-700 w mondeo i problem

    30 Gru 2008, 21:09

    W tym układzie trzeba by spróbowaćpodmienić emulator sondy albo go sprawdzić u gazownika.Skoro jest problem z sądą,to trzeba zacząć od jego wyeliminowania.
    Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
    Nie pomagam na PW
    MotoAlbercik
    Moderator
    Awatar użytkownika
     
    Posty: 14464
    Zdjęcia: 1184
    Rejestracja: 12 Gru 2006, 14:25
    Miejscowość: Tychy
    Auto: Jeep Grand Cherokee WJ QD HQ
    Silnik: 4,7 ccm3 253 KM
    Paliwo: Benzyna + LPG
    Typ: Terenowy
    Skrzynia biegów: Automatyczna
    Rok produkcji: 2000

    Re: Autronic al-700 w mondeo i problem

    30 Gru 2008, 21:17

    sterownik jest nowy, na starym tak samo
    emulator sondy wbudowany w sterownik (autronic al-700)
    dzisiejsza diagnoza komputerem do forda pokazal ze sonda jest ok, badana byla takze testerem sondy
    zauwazylem jeszcze ze nie dochodzi sygnal od tps
    gruniu
    Nowicjusz
     
    Posty: 10
    Rejestracja: 23 Gru 2008, 15:38

    Autronic al-700 w mondeo i problem

    31 Gru 2008, 11:49

    Cholerka,przyznam,żetroszkę ciężka sprawa :? .A sygnał sondy mierzyłeś na zasilaniu benzynowym?(bo na LPG nie dasz rady przełączyć?).Trzebaby sprawdzić jak pisałem,ten emulator sondy - potrzebny będzie schemacik tego sterownika).Ciekawa sprawa z tym TPS-em,bo jakby był uszkodzony ten czujnik,to na benzynie by nie dał rady pracować.Jedynie co mogę ci jeszcze doradzić,to posprawdzaj dokładnie prawidłowośc wszystkich połączeń komputera LPG i sterownika.Może być coś luźne na jakiejś kostce łączeniowej.Może też być gdzieś przerwa na przewodzie - pomierz przewody,czy mają ciągłość połączenia.
    Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
    Nie pomagam na PW
    MotoAlbercik
    Moderator
    Awatar użytkownika
     
    Posty: 14464
    Zdjęcia: 1184
    Rejestracja: 12 Gru 2006, 14:25
    Miejscowość: Tychy
    Auto: Jeep Grand Cherokee WJ QD HQ
    Silnik: 4,7 ccm3 253 KM
    Paliwo: Benzyna + LPG
    Typ: Terenowy
    Skrzynia biegów: Automatyczna
    Rok produkcji: 2000

    Re: Autronic al-700 w mondeo i problem

    31 Gru 2008, 12:48

    dzisiaj walczylem od rana
    na starym sterowniku silnik plywa, na nowym chodzi stabilnie, troche to dziwne gdyz na benzynie uklad sterowania gazem jest pomijany, ale ze starym sterownikiem nie moge sie teraz wogule polaczyc

    miernikiem badalem wszystkie wejscia sygnalow i wszystko niby jest ok
    troche sie zdziwnilem jak mierzylem sygnal od tps, jest odwrotnie, tzn. zamiast wskazywac od 0-5V pokzywalo od 0 do -5V
    czy mozliwe ze nowy sterownik jest uszkodzony?
    ale z drugiej strony na starym bylo tak samo, zanim calkiem padl
    gruniu
    Nowicjusz
     
    Posty: 10
    Rejestracja: 23 Gru 2008, 15:38

    Autronic al-700 w mondeo i problem

    31 Gru 2008, 19:29

    Podczasa pracy silnika na Pb,uład sterownia gazem jest pomijany.Dochodzi do niego tylko napięcie,które służy sterowania układem zasilania do przełączania go(Pb/LPG)
    Nowy sterownik też może być uszkodzony(nie jeden niejednej firmy się odsyłało).
    Co do pomiary tps - a próbowałeś mierzyć odwrotnie(zamienić elektrody miernika + z - ?
    Masz prawo zachować milczenie. A wszystko co napiszesz, może zostać zmoderowane
    Nie pomagam na PW
    MotoAlbercik
    Moderator
    Awatar użytkownika
     
    Posty: 14464
    Zdjęcia: 1184
    Rejestracja: 12 Gru 2006, 14:25
    Miejscowość: Tychy
    Auto: Jeep Grand Cherokee WJ QD HQ
    Silnik: 4,7 ccm3 253 KM
    Paliwo: Benzyna + LPG
    Typ: Terenowy
    Skrzynia biegów: Automatyczna
    Rok produkcji: 2000

    Re: Autronic al-700 w mondeo i problem

    01 Sty 2009, 11:07

    jak badalem sonde to minus mialem zawsze na masie, domyslam sie ze jak zamienie bieguny to dobrze tps wskaze, ale dlaczego jak - na masie to pokazuje odwrotnie?
    gruniu
    Nowicjusz
     
    Posty: 10
    Rejestracja: 23 Gru 2008, 15:38
     
    • Warto przeczytać
    • passat b5 german style
      8 Runda Rajdowych Mistrzostw Świata
      Tuning Mazda, przezentacja, dym, woda
      Infiniti Q50