Kia ProCeed 1.6/LPG błąd p2096

12 Gru 2019, 10:18

Kanał zaliczony. Masy wyczyszczone + namierzyłem czujnik i wymacałem przewód - nigdzie nie jest popękany itp. Wtyczkę obejrzałem, rozpiąłem - również zero śladów zaśniedzenia. Pooglądałem wtyczki od poduszki - tak samo. Wtyczki od kompa też obejrzane - nic niepokojącego.
Aku ponad godzinę był odpięty.
Po podpięciu odpaliłem torque - czysto, aczkolwiek wyskakiwał mi tam tylko błąd dot. spalania stukowego, teraz go nie ma.
Po przekręceniu kluczyka na 2gą pozycję - nie gaśnie na desce ESP OFF, ale to norma po odpięciu aku. Tym razem jednak zrobiłem kalibrację czujnika skrętu, którą znalazłem na necie. Po kalibracji kontrolka zgasła.
Zacząłem łączyć kropki - z miesiąc temu odpiąłem całkiem akumulator i ch...a wie czy te wszystkie błędy dot. poduszki i czujnika skrętu nie są śladem po odpiętym aku?
Pozostaje spalanie stukowe i włącznik pedału hamulca, a czujnik stopu to dosyć znana usterka w ceedach.
Cały czas chodzi mi po głowie przeskoczony rozrząd.
mbm
Nowicjusz
 
Posty: 40
Miejscowość: Gliwice
Prawo jazdy: 05 10 2007
Auto: Kia Pro Ceed
Silnik: 1.6 126KM
Paliwo: Benzyna + LPG
Typ: Sport/Coupe
Skrzynia biegów: Manualna
Rok produkcji: 2008

12 Gru 2019, 12:02

mbm napisał(a):Po podpięciu odpaliłem torque - czysto, aczkolwiek wyskakiwał mi tam tylko błąd dot. spalania stukowego, teraz go nie ma.
Ale po jeździe wyskoczył ponownie?
mbm napisał(a):Zacząłem łączyć kropki - z miesiąc temu odpiąłem całkiem akumulator i ch...a wie czy te wszystkie błędy dot. poduszki i czujnika skrętu nie są śladem po odpiętym aku?
Mogą być jak, teraz podłączyłeś i zrobiłeś kalibrację czujnika i nie ma już tego problemu to najprawdopodobniej tak było że winne tu było odłączenie akumulatora.
Cichy77
Forumowicz VIP
 
Posty: 5195
Zdjęcia: 68
Auto: Mam, często zmieniam!

12 Gru 2019, 16:29

Cichy77 napisał(a):Ale po jeździe wyskoczył ponownie?

Póki co ani śladu po błędzie. Przynajmniej na Torque (wcześniej wywalało nawet tu). Obroty dalej za niskie.
mbm
Nowicjusz
 
Posty: 40
Miejscowość: Gliwice
Prawo jazdy: 05 10 2007
Auto: Kia Pro Ceed
Silnik: 1.6 126KM
Paliwo: Benzyna + LPG
Typ: Sport/Coupe
Skrzynia biegów: Manualna
Rok produkcji: 2008

12 Gru 2019, 21:21

mbm napisał(a):Obroty dalej za niskie
Chodzi ci o wolne? Na benzynie i gazie są takie same?
Cichy77
Forumowicz VIP
 
Posty: 5195
Zdjęcia: 68
Auto: Mam, często zmieniam!

12 Gru 2019, 21:40

Cichy77 napisał(a):
mbm napisał(a):Obroty dalej za niskie
Chodzi ci o wolne? Na benzynie i gazie są takie same?

Tak, 550-600
mbm
Nowicjusz
 
Posty: 40
Miejscowość: Gliwice
Prawo jazdy: 05 10 2007
Auto: Kia Pro Ceed
Silnik: 1.6 126KM
Paliwo: Benzyna + LPG
Typ: Sport/Coupe
Skrzynia biegów: Manualna
Rok produkcji: 2008

13 Gru 2019, 12:40

Spróbuj wyczyścić silniczek krokowy i zobacz czy to coś da bo chyba go nie sprawdzałeś. Obroty trzymają się raczej stabilnie czy trochę falują?
Cichy77
Forumowicz VIP
 
Posty: 5195
Zdjęcia: 68
Auto: Mam, często zmieniam!
  • Ciekawe publikacje motoryzacyjne

    Kalkulator średniego spalania
    Policzenie wartości średniego spalania jest dosyć istotne dla większości kierowców dlatego też przygotowaliśmy kalkulator kosztów zużycia paliwa który pozwala obliczyć średnie spalanie na określonym dystansie, ...
    Z linii montażowej zjechał milionowy Tiguan w Wolfsburgu
    W ubiegłym tygodniu z linii montażowej zjechał milionowy Tiguan wyprodukowany w zakładach w Wolfsburgu. Był to biały Tiguan z pakietem R-Line i silnikiem 1.4 TSI o mocy 118 kW (160 KM). Tiguan jest najpopularniejszym SUVem ...

  • 13 Gru 2019, 13:20

    Cichy77 napisał(a):Spróbuj wyczyścić silniczek krokowy i zobacz czy to coś da bo chyba go nie sprawdzałeś. Obroty trzymają się raczej stabilnie czy trochę falują?


    Obroty nie falują. Jedyne niewielkie falowanie występowało z 2 razy po tym jak auto gasło od razu po odpaleniu. Teraz spokój.
    mbm
    Nowicjusz
     
    Posty: 40
    Miejscowość: Gliwice
    Prawo jazdy: 05 10 2007
    Auto: Kia Pro Ceed
    Silnik: 1.6 126KM
    Paliwo: Benzyna + LPG
    Typ: Sport/Coupe
    Skrzynia biegów: Manualna
    Rok produkcji: 2008

    10 Sty 2020, 16:52

    Jestem po wizycie w ASO. Auto podpięte pod KDSa i wg ASO nic niepokojącego się nie dzieje....
    Na starcie 3 błędy:
    P0328 - spalanie stukowe
    C1103 - usterka napięcia zapłonu
    C1611 - CAN - przeterminowanie EMS

    Wszystko skasowane i po godzinie i ponownym podpięciu - czysto.
    Niby chłopek poprawił mocowanie czujnika stukowego i wyczyścił przepustnicę, ale samochód spędził na serwisie godzinę więc nie wierzę że przepustnica była zdemontowana i porządnie wyczyszczona.
    Dwa dni później byłem u swojego mechanika na sprawdzenie luzów na zaworach i przy okazji na zajrzenie do rozrządu czy nie jest przestawiony.
    Luzy książkowe, rozrząd ustawiony dobrze. Na kompie uniwersalnym zero błędów.
    Natomiast niepokojąco wygląda wykres kąta wyprzedzenia zapłonu. Poniżej wrzucam zdjęcia wykresów na wolnych obrotach. Czuć to cały czas że silnikiem co jakiś czas trzepie.
    Ktoś ma pomysł gdzie szukać przyczyny takich wartości?

    [Aby pobrać załącznik musisz być zalogowany na forum » zaloguj się]

    [Aby pobrać załącznik musisz być zalogowany na forum » zaloguj się]

    mbm
    Nowicjusz
     
    Posty: 40
    Miejscowość: Gliwice
    Prawo jazdy: 05 10 2007
    Auto: Kia Pro Ceed
    Silnik: 1.6 126KM
    Paliwo: Benzyna + LPG
    Typ: Sport/Coupe
    Skrzynia biegów: Manualna
    Rok produkcji: 2008

    13 Mar 2020, 12:58

    Jest progres. Nie wiem po cholere to piszę i komu, ale może komuś się przyda.
    W ASO jeszcze bardziej sknocili. A to ich wielkie czyszczenie przepustnicy polegało na ściągnięciu węża z dolotu i 'wyczyszczenie' tego gdzie sięgał paluchem pan. Śmiech na sali.
    Przepustnicę zdemontowałem sam i wyczyściłem dokładnie. Syfu było co nie miara. Tak samo krokowiec wyczyszczony. Efekt taki że po odpaleniu obroty skoczyły na 1400. Po przejechaniu 100km już zeszły do 900. Kilka dni później wyskoczył błąd o zbyt wysokich obrotach. Obroty wyregulowane, błąd nie wrócił.
    W międzyczasie okazało się, że mam nieszczelność na plecionce na wydechu. Miałem nadzieję, że to jet przyczyną wariowania sondy. Po wymianie plecionki p2096 znowu się pojawił.
    Na dzień dzisiejszy jest to jedyny błąd jaki mnie nęka i na dniach będę wymieniał czujnik temperatury płynu chłodniczego.
    Dam znać czy rozwiąże to problemy.
    mbm
    Nowicjusz
     
    Posty: 40
    Miejscowość: Gliwice
    Prawo jazdy: 05 10 2007
    Auto: Kia Pro Ceed
    Silnik: 1.6 126KM
    Paliwo: Benzyna + LPG
    Typ: Sport/Coupe
    Skrzynia biegów: Manualna
    Rok produkcji: 2008

    13 Mar 2020, 16:21

    mbm napisał(a): A to ich wielkie czyszczenie przepustnicy polegało na ściągnięciu węża z dolotu i 'wyczyszczenie' tego gdzie sięgał paluchem pan. Śmiech na sali.
    Pełen profesjonalizm ;/
    mbm napisał(a):Przepustnicę zdemontowałem sam i wyczyściłem dokładnie. Syfu było co nie miara. Tak samo krokowiec wyczyszczony. Efekt taki że po odpaleniu obroty skoczyły na 1400. Po przejechaniu 100km już zeszły do 900. Kilka dni później wyskoczył błąd o zbyt wysokich obrotach. Obroty wyregulowane, błąd nie wrócił.
    Czyli @Cichy dobrze radził w sumie czasem warto zacząć od wyczyszczenia, skasowania błędów i ponownej diagnozy. Wtedy wiesz że w tych elementach już nic nie zakłóca przepływu ani nie blokuje ich.
    mbm napisał(a):Po wymianie plecionki p2096 znowu się pojawił.
    Na dzień dzisiejszy jest to jedyny błąd jaki mnie nęka i na dniach będę wymieniał czujnik temperatury płynu chłodniczego.
    Długo musisz jeździć po jego skasowaniu żeby ponownie się pojawił? Sprawdzałeś czy jeżdżąc tylko na benzynie ten błąd również wraca?
    Rokiko
    Aktywny
     
    Posty: 302

    14 Mar 2020, 13:23

    Długo musisz jeździć po jego skasowaniu żeby ponownie się pojawił? Sprawdzałeś czy jeżdżąc tylko na benzynie ten błąd również wraca?


    Różnie, ale zazwyczaj wywala go po 20-80km. Na pb również.
    mbm
    Nowicjusz
     
    Posty: 40
    Miejscowość: Gliwice
    Prawo jazdy: 05 10 2007
    Auto: Kia Pro Ceed
    Silnik: 1.6 126KM
    Paliwo: Benzyna + LPG
    Typ: Sport/Coupe
    Skrzynia biegów: Manualna
    Rok produkcji: 2008

    14 Mar 2020, 21:27

    Ja wątpię żeby czujnik temperatury coś tu pomógł. Bardziej obstawiam że katalizator jest za mocno zapchany przez co ma słaby przelot i stąd pojawiają się problemy związane z tym błędem.
    Rokiko
    Aktywny
     
    Posty: 302

    16 Mar 2020, 23:15

    Pierwsze co to kupiłem sonde dedykowaną NGK. Błąd dalej wywalało. Następnie wykręciłem pierwsza sondę i zajrzałem do kata - wkład cały ale wyglądał na zapchany. Został wysłany do regeneracji. Po powrocie dalej P2096 wywala i tak się już bujam z tym pare miechów.
    Po drodze wskoczył błąd spalania stukowego, ale wyskoczył z 4 razy. Do tego czuć że silnik chodzi nie równo.
    Na dniach będę wymieniał czujnik temp płynu.
    mbm
    Nowicjusz
     
    Posty: 40
    Miejscowość: Gliwice
    Prawo jazdy: 05 10 2007
    Auto: Kia Pro Ceed
    Silnik: 1.6 126KM
    Paliwo: Benzyna + LPG
    Typ: Sport/Coupe
    Skrzynia biegów: Manualna
    Rok produkcji: 2008
     
    • Warto przeczytać