[A3 8L 2002] Problemy z radiem (szumy i SAFE)

[A3 8L 2002] Problemy z radiem (szumy i SAFE)

13 Gru 2019, 09:25

Witam serdecznie,
Jestem posiadaczką Audi A3 1.8T 2002 150KM + chip.
Wmontowane mam oryginalne radio Audi Chorus, wczesniej jakies zwykle Pionnera.
Zauwazylam, ze radio bardzo slabo odbiera gdy sie siedzi w srodku, wyjde na zewnatrz albo nawet 100m od auta to radio gra normalnie, wloze tylko glowe do kabiny i juz zaklocenia, szumy. Czym to jest spowodowane i jak to moge poprawic?

Druga sprawa, po kazdym wyjeciu kluczyka ze stacyjki radio wchodzi w tryb SAFE i musze na nowo odblokowywac je kodem, why?

Pozdrawiam i licze bardzo na pomoc panow icon_wink.gif , Jagoda.
funkaaudi
Nowicjusz
 
Posty: 8

Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

13 Gru 2019, 09:47

funkaaudi napisał(a):Zauwazylam, ze radio bardzo slabo odbiera gdy sie siedzi w srodku
To jest trochę dziwne ale wygląda na jakiś problem z anteną od radia i ją trzeba w pierwszej kolejności sprawdzić.

funkaaudi napisał(a):Druga sprawa, po kazdym wyjeciu kluczyka ze stacyjki radio wchodzi w tryb SAFE i musze na nowo odblokowywac je kodem, why?
Prawdopodobnie radio jest źle podłączone i nie ma potrzymania pamięci przez stały plus. Być może jak ktoś podłączał tego Pioneera coś pomieszał w kablach zasilających. Za każdym razem jak wyłączasz zapłon radio jest całkowicie odcinane od zasilania dlatego tak się zachowuje i za każdym razem prosi o kod.
Cichy77
Stały forumowicz
 
Posty: 4567
Zdjęcia: 64
Auto: Nie mam

Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

13 Gru 2019, 10:26

Ja to radio kupilam przez internet, facet mowil ze je sciagal z niemiec, radio mialo jeszcze powpinane kostki z tylu plus kabel antenowy chyba po to aby pokazac jak pozniej idzie ktora kostka gdzie, po prostu z obcietymi koncowkami mi je przyslal, w antenie siedzialo cos takiego jak na zdjeciu, srebrne cos ? tak mi sie wydaje przynajmninej ze to siedzialo w otworze na antene, ale teraz patrze ze to nie chce jednak tam wejsc, myslalam ze to moze to ten separator?

ogolnie widze ze tam chyba bylo cos przerabiane pod zwykle radio, jakies kostki/zlaczki dodane nieoryginalnie izolacja, jakis przeciety widac ewidentnie kabelek czerwony,



u mnie to wyglada tak jak na zdjeciach,

jest czarna kostka brazowa, mala niebieska, antena, plus szare pudeleczko, wiecej nic nie wygrzebalam tam.

I to jest Audi Chorus II dedykowany do 8L polift. Przynajmniej tak bylam zepewniana.
funkaaudi
Nowicjusz
 
Posty: 8

Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

13 Gru 2019, 12:30

Trzeba sprawdzić kostkę czarną w niej są dwa przewody od zasilania ten czerwono-biały powinien mieć napięcie cały czas czyli po wyłączeniu zapłonu i wyjęciu kluczyka ze stacyjki powinno być na nim napięcie 12V. Drugi jasno-brązowy powinien mieć napięcie tylko po przełączeniu stacyjki do zapłonu. Przy wyłączonej nie powinno tam być napięcia.
Tu masz schemat podłączenia schemat-kostki-iso-podlaczenie-przewodow-vt100672.htm

funkaaudi napisał(a):jest czarna kostka brazowa, mala niebieska, antena, plus szare pudeleczko, wiecej nic nie wygrzebalam tam.
To chyba jest jakiś wzmacniacz antenowy możesz spróbować go odpiąć i bez niego bezpośrednio podłączyć kabel antenowy do radia sprawdzając czy coś się zmieni i czy dalej będą te szumy.

[Aby pobrać załącznik musisz być zalogowany na forum » zaloguj się]

Cichy77
Stały forumowicz
 
Posty: 4567
Zdjęcia: 64
Auto: Nie mam

Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

13 Gru 2019, 15:17

Podlaczalam antene bezposrednio z kostki do radia i byl sam szum na kostce troszke przenikaja jakies dzwieki ze stacji chociaz, tylko tego czarnego kabla nie wyciagnela bo nie wiem jak je sie wyciaga ? (efekt singielki samouka :D, nie mam faceta pod reka hehe) Powinna byc jakas zawleczka w tej czarnej kostce ale ona zostala chyba juz wyjeta przez kogos, a kable siedza w tych otworach i nie mam pojecia jak sie je wyjmuje? :P
funkaaudi
Nowicjusz
 
Posty: 8

Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

13 Gru 2019, 15:42

Zacznijmy od anteny. Rozumiem że nie da się zdjąć tej wtyczki tak jak zaznaczyłem X na zdjęciu. Zrób zdjęcie tego urządzenia tej kostki tak żeby było widać jakieś numery, napisy na niej. Sprawdzę co to dokładnie jest czy to faktycznie wzmacniacz czy też jakiś separator antenowy. Z niego powinien wychodzić jeden kabelek. Wydaje mi się że będzie miał oznaczenie 1H0035551 ale pewny nie jestem.
Z anteną mogą być problemy nie tylko tu ale też z tyłu. Czy antena jest u ciebie w tej A3 na dachu?

Druga sprawa powiedz czy masz może jakiś multimetr/miernik do pomiaru napięcia? Jeżeli nie to nie sprawdzisz napięć we wtyczce zasilającej radio i może w tym momencie lepiej podjechać gdzieś do elektryka który zrobi to od ręki.
Cichy77
Stały forumowicz
 
Posty: 4567
Zdjęcia: 64
Auto: Nie mam
  • Ciekawe publikacje motoryzacyjne

    Kolejny krok w stronę jazdy autonomicznej Kolejny krok w stronę jazdy autonomicznej
    Nie jest tajemnicą, że Toyota intensywnie pracuje nad technologią jazdy autonomicznej. Japoński koncern jest bardzo blisko wprowadzenia nowego układu zautomatyzowanej jazdy do aut produkcyjnych. Mowa o systemie Teammate, ...
    Pięciostopniowa skala autonomicznej jazdy Pięciostopniowa skala autonomicznej jazdy
    Coraz śmielej do seryjnych modeli samochodów przedostają się rozwiązania, zwalniające kierowców z części ich dotychczasowych obowiązków. Klasyfikacje stopni jazdy autonomicznej umożliwia pięciostopniowa ...

  • Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

    13 Gru 2019, 16:00

    tak to ten nr katalogowy, 1H0035551. To to jest potrzebne?:)
    z tej szarej kostki z nr 1H0035551 wychodzi czarny kabelek ktory idzie do kostki czarnej czyli tej gdzie zasilanie jest, choc nie wyjalam jej z tej kostki to szara kostke 1H0035551 odpielam od kabla antenowego i puscilam bezposrednio do radia efekt byl gorszy niz z ta kostka 1H0035551, tylko nie wyjmowalam kabla czarnego z czarnej kostki, bo nie umiem na razie ;] ale Youtube pokazuje ze da sie to sposobem wyjac np igla wiec bede majstrowac, chyba ze go odciac?

    Tak antena jest na dachu. To Hatchback 5drzwi 2002 A3 8L

    nie mam miernika ale moze pozycze od kogos :)
    z elektrykami ciezko teraz przed swietami, najwczesniej za tydzien, wstepnie sie zapisalam gdybym nic bez was nie wskorala ;)
    funkaaudi
    Nowicjusz
     
    Posty: 8

    Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

    13 Gru 2019, 21:01

    funkaaudi napisał(a):puscilam bezposrednio do radia efekt byl gorszy
    No to nie odpinaj tego po wygląda na to że to działa.

    funkaaudi napisał(a):Tak antena jest na dachu. To Hatchback 5drzwi 2002 A3 8L
    OK, najlepiej by było ją sprawdzić podpinając inne radio i jak by się okazało że jest ok to znaczy że wina będzie leżała w samym radiu. Masz kostkę ISO więc większość radii powinna pasować, został Ci gdzieś ten Pioneer który miałaś wcześniej? Na nim też były takie szumy i problemy z odbiorem stacji?

    funkaaudi napisał(a):nie mam miernika ale moze pozycze od kogos
    To daj znać jak by ci się udało pożyczyć :)

    funkaaudi napisał(a):z elektrykami ciezko teraz przed swietami, najwczesniej za tydzien, wstepnie sie zapisalam gdybym nic bez was nie wskorala
    :ok:
    Cichy77
    Stały forumowicz
     
    Posty: 4567
    Zdjęcia: 64
    Auto: Nie mam

    Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

    13 Gru 2019, 21:05

    Samochod nabyty zostal bez radia, dlatego znalazlam sobie jakies oryginalne, poki co ;) Strasznie mi sie nie podobaja te radia typu JVC, taka kobieca natura, ze lubi jak wszystko sie zgrywa hehe :P

    Tylko to cos szare jest mi potrzebne w ogole? To sie daje jak ma sie nie oryginalne radio, to dlaczego jest tak dziwnie to zmotane...

    Co do radia innego jakies moze wynajde, jutro dalsze testy ;]
    funkaaudi
    Nowicjusz
     
    Posty: 8

    Re: [A3 8L 2002] Problemy z radiem (szumy i SAFE)

    16 Gru 2019, 13:58

    funkaaudi napisał(a):Tylko to cos szare jest mi potrzebne w ogole? To sie daje jak ma sie nie oryginalne radio, to dlaczego jest tak dziwnie to zmotane...
    To jest oryginalne i powinno wzmacniać sygnał i zapobiegać powstawaniu nadmiernych szumów.

    Trzeba sprawdzić na innym radiu jak ono będzie grało lub podłączyć to twoje radio w innym aucie do sprawdzenia czy z samym radiem nie ma problemów. Wtedy będzie wiadomo ze jak radio dobrze gra w innym samochodzie to problem pewnie będzie w antenie.

    A w tym radiu jak jest podpięte w samochodzie masz możliwość sprawdzenia jak gra na kasecie? Czy też są szumy itd.?
    Cichy77
    Stały forumowicz
     
    Posty: 4567
    Zdjęcia: 64
    Auto: Nie mam