Astra g 2.0 di problem z odpalaniem, chmura dymu....

astra g 2.0 di problem z odpalaniem, chmura dymu....

03 Paź 2011, 08:13

Witam, od kilku miesięcy mam problem z Astra 2.0 Di 82km.
Problem pojawil się wiosną , mam problemy z odpaleniem silnika. Problem nie wystepuje zawsze, zdarza się nieraz za każdym razem , a nieraz przez kilka odpaleń nie występuje.
Kiedy juz występuje muszę długo kręcic silnik aż w końcu odpala, ale wypuszcza przy tym chmurę białego dymu. W trakcie jazdy nie mam żadnych problemów, nie kopci silnik pracuje równo, oleju trochę bierze ale nie jest to dużo. Na trasie nie pali więcej jak 7l. przy odpalaniu pojawia się check engine ale po 2-3 sek od odpalenia znika.
Byłem u mechanika, sprawdził błąd niestety nie pamiętam kodu. Ale opisze co sprawdzał to wy specjaliścu=i napeno będziecie wiedzieli jaki to błąd.
mechanik sprawdzał wszytko zgodnie z zaleceniami programu serwisowego opla i bosh.
Najpierw sprawdził czujnik temperatury, okazało się że jest do wymiany- przy temp. powietrza 30 stopni pokazywał -10 stopni. Wymienił czujnik, z autem dalej to samo. Następnie według programu trzeba było sprawdzic czujnik położenia wału-zrobił to i kazał wymienic więc się zgodziłem ale z autem dalej to samo. następnie sprawdzał jakies kable z tego co wiem to czy jest sygnał z pompy do komputera i z powrotem -okazało się ze jest ok. Następnym krokiem który zlecił program serwisowy jest wymiana głownego komputera. Nie zdecydowalem sie na to bo chociaz nie znam się na mechanice to logiczne mi sie to nie wydaje. Wszystko jest ok a komputer szwankuje tylko czasami i to przy jednej sytuacji?? Dodam jeszcze że w aucie wymienione zostały wszystkie filtry , olej silnikowy.
W aucie jest jeszcze jeden problem , poprzedni właściciel zrobił jakieś obejście w przekaźnikach że długo grzeje świece. jak mechanik zlikwidował to obejście to auto już w ogole nie chciało palic, musiałem je bardzo długo kręcic ale i tak nie łapało....
dodam jeszcze , że w momencie kiedy świeci check engine to silnik pracuje nie równo, jakby nie mógł złapac obrotów.
Macie jakis pomysł, co myślicie o wymianie komputera, może znacie jakiś konkretny warsztat , który zrobi diagnostykę i wymieni co trzeba?
pozdrawiam,
piotrwrc
Nowicjusz
 
Posty: 4
Rejestracja: 03 Paź 2011, 08:09
Auto: Opel Astra G 2.0 Di

Re: astra g 2.0 di problem z odpalaniem, chmura dymu....

09 Paź 2011, 10:58

sprawdz sprezanie a ubywa płyn chłodzacy?
ochroniarz02
Początkujący
 
Posty: 214
Rejestracja: 19 Lut 2010, 18:52
Miejscowość: Biała Podlaska

Re: astra g 2.0 di problem z odpalaniem, chmura dymu....

09 Paź 2011, 11:29

płynu chłodniczego ubywa ale nie dużo, masz pomysł co to może byc? jak sprawdzic sprezanie?
piotrwrc
Nowicjusz
 
Posty: 4
Rejestracja: 03 Paź 2011, 08:09
Auto: Opel Astra G 2.0 Di

Re: astra g 2.0 di problem z odpalaniem, chmura dymu....

09 Paź 2011, 18:55

Witam,posiadam opla astrę f I silnik 1,4.wymieniłem uszczelkę głowicy,oraz cały rozrząd-oczywiście robił to mechanik na warsztacie,po naprawie okazało się że nadal dymi na biało ,ma dużo wyższe obroty silnika,raz dużo wyższe a czasami normalne.Byłem u tego mechanika to powiedział że to wina pierścieni na tłokach-mi wydaje się że jakby tak było to dym byłby czarny a nie biały -bardzo proszę o poradę co to może być.Mechanik powiedział mi że głowica jest w porządku planował ją ale ja tego nie jestem pewien,a czy może być przyczyną złe ustawienie rozrządu?
miros1966
Nowicjusz
 
Posty: 3
Rejestracja: 09 Paź 2011, 18:38
Auto: opel astra f

Re: astra g 2.0 di problem z odpalaniem, chmura dymu....

09 Paź 2011, 19:04

No jak wymienil UGP, sprawdzil glowice oraz wykonal jej planowanie, to autko juz nie ma prawa kopcic na bialo, z pierscieniami to by bylo tak jak mowisz, dym by byl czarny, bo olej autko by spalalo, a ty masz pare wodna od wody w komorze spalania.

Zle ustawiony rozrzad tutaj nie ma nic do rzeczy, bys mial wtedy przyduszanie sie silnika, badz brak mocy, ale nie bialy dym z rury.
Czimi
Stały forumowicz
 
Posty: 2099
Rejestracja: 06 Lut 2011, 19:53
Prawo jazdy od: 01 01 2001
Auto: W210 220 CDI

Re: astra g 2.0 di problem z odpalaniem, chmura dymu....

13 Paź 2011, 12:21

witam jeszcze raz,
kod błedu który sie pojawia to:
P1335 Nieprawidłowy sygnał obrotów silnika dla sterownika pompy wtryskowej

Tak jak wcześniej mówiłem mechanik wymienił czujnik temperatury i czujnik położenia wału, sprawdzil też przewody(chyba chodzi o kable między kompem pompy a kompem głównym) wszystko ok.

Zaobserwowałem jeszcze nowy trend:
odpaliłem auto, skasowałem bląd, nie dodawałem gazu , zgasiłem, i bez problemu tak odpaliłem i tak z 10 razy.
drugi test znowu odpaliłem ale tym razem dodałem gazu , zgasiłem , przy odpalaniu znowu chmura dymu , znowu musze kręcic i wywala ten błąd, powtórzyłem kilka razy - zawsze to samo....

macie jakies pomysły????
piotrwrc
Nowicjusz
 
Posty: 4
Rejestracja: 03 Paź 2011, 08:09
Auto: Opel Astra G 2.0 Di
  • Ciekawe publikacje motoryzacyjne

    Night Power GP 2012 - Łomża Night Power GP 2012 - Łomża
    Trzecia runda Night Power GP 2012 odbyła się w Łomży 18 sierpnia. Na ulicach miasta można było zobaczyć rzadko spotykane samochody, a ulica Spokojna zmieniła się w strefę streetracingu. Na NIGHT POWER Grand Prix w Łomży chyba ...
    Motor Show Awards 2016 zostały przyznane Motor Show Awards 2016 zostały przyznane
    Już po raz trzeci rozstrzygnięty został konkurs, w którego kapitule zasiadają znamienici polscy dziennikarze motoryzacyjni. Konkurs dość specyficzny, bo jedynym kryterium wyłonienia nagrody jest subiektywne spojrzenie, ...

  • Re: astra g 2.0 di problem z odpalaniem, chmura dymu....

    13 Paź 2011, 12:22

    witam jeszcze raz,
    kod błedu który sie pojawia to:
    P1335 Nieprawidłowy sygnał obrotów silnika dla sterownika pompy wtryskowej

    Tak jak wcześniej mówiłem mechanik wymienił czujnik temperatury i czujnik położenia wału, sprawdzil też przewody(chyba chodzi o kable między kompem pompy a kompem głównym) wszystko ok.

    Zaobserwowałem jeszcze nowy trend:
    odpaliłem auto, skasowałem bląd, nie dodawałem gazu , zgasiłem, i bez problemu tak odpaliłem i tak z 10 razy.
    drugi test znowu odpaliłem ale tym razem dodałem gazu , zgasiłem , przy odpalaniu znowu chmura dymu , znowu musze kręcic i wywala ten błąd, powtórzyłem kilka razy - zawsze to samo....

    macie jakies pomysły????
    piotrwrc
    Nowicjusz
     
    Posty: 4
    Rejestracja: 03 Paź 2011, 08:09
    Auto: Opel Astra G 2.0 Di
     
    • Warto przeczytać
    • VW Passat CC
      8 Runda Rajdowych Mistrzostw Świata
      Monster Truck Rock Star, 11
      Autosacrum 2009