Volvo v40 1999 - nie działa sterowanie zmiennych faz rozrządu

Volvo v40 1999 - nie działa sterowanie zmiennych faz rozrządu

30 Cze 2018, 19:47

Witam.

W mojej V40 1999 (silnik B418S2) przez dłuższy czas było do wymiany koło zmiennych faz, bo terkotało.
Z braku czasu dość długo zwlekałem z wymianą, bo oprócz "terkotania" silnik pracował w porządku, nie tracił mocy ani nie było innych problemów. Jednak jakiś czas temu zapalił się check.

Za pierwszym razem udało się go skasować i jeździć tak jak wcześniej (jakieś 3000 km). Natomiast kolejnym razem błędy po skasowaniu powracały zaraz po odpaleniu auta. Terkotania już nie było, wnioskuję że już wtedy było coś nie tak z zaworem VVT (bo gdyby działał to wyeksplatowane koło słyszałbym dalej). Miałem również wrażenie , że delikatnie osłabł (co by wskazywało na to że zmienne fazy nie działają). Zrobiłem w tym stanie samochodem kolejne kilka tysięcy.

Komputer pokazywał błędy P0010 - "A" Camshaft Position Actuator Circuit (Bank 1), P0135 i P0141 (te dwa ostatnie od sond).

Kilka dni temu zmobilizowałem się w końcu do wymiany kompletu rozrządu wraz z kołem, przy okazji wymieniłem też olej. Silnik całkowicie ucichł, pracuje jak nowy( wcześniej rozgrzany chodził jak diesel), jednak checka nadal nie udało się skasować.

Zacząłem szukać usterki samemu, gdyż mechanik kazał mi to zignorować. W okolicy też nikt nie chciał się tego podjąć.

O błędzie P0010 udało mi się znależć, że dotyczy on właśnie tego zaworu. Inne błędy tymczasowo pomijam, gdyż dowiedziałem się, że jak rozwiążę sprawę zaworu to same mogą zgasnąć.

Wyciągnąłem zawór VVT, wyczyściłem go i sprawdziłem pod 12V - jest sprawny (otwiera i zamyka).

Dziś wykluczyłem możliwość zwarcia obwodu zaworu koła faz rozrządu - odciąłem przewód zasilający zawór zaraz przy wiązce komputera, dolutowałem nowy i puściłem bezpośrednio do zaworu.
Efekt? To samo co wcześniej. Wciąż po skasowaniu błędu zapala się pół sekundy po odpaleniu silnika na nowo.
Przedzwoniłem wiązkę na zwarcia - brak zwarć.

Sprawdziłem jeszcze przekaźnik sterowania silnika - również jest sprawny.

Impedancja na zaciskach zaworu przy temp. ok 25 stopni wg programu Autodata powinna wynosić 7 Ohm, u mnie wynosi ~4 Ohm
Czy to oznacza, że zawór jest uszkodzony?
Ta wartość 7 Ohm to jakieś minimum? O żadnych tolerancjach nic nie znalazłem.
Nie mam niestety moźliwości podmiany zaworu dla testów na sprawny, a chciałbym wykluczyć bądź stwierdzić stan mojego.

Pomierzyłem dzisiaj napięcia. Jeśli silnik nie pracuje i podłączę miernik pod masę i zasilanie zaworu to mam ok. 0,4-0,5V.
Przy odpalonym silniku w tym samym miejscu jest ok. 5V zarówno na obrotach biegu jałowego jak i wyższych, zdaje się że powinno być tyle co na akumulatorze...

Jakieś pomysły? Padnięty komputer? :(
hamelele
Obserwowany
 
Posty: 1
Przebieg/rok: 25tys. km
Auto: Volvo v40

  • Ciekawe publikacje motoryzacyjne

    Budowlany ekstremista - wywrotka Budowlany ekstremista - wywrotka
    Jeszcze jesienią ubiegłego roku mieliśmy okazję przetestować samochód Mercedes-Benz Arocs AK 8×6 w wersji Grounder – na tym właśnie podwoziu KH-kipper zabudował półokrągłą wywrotkę tylnozsypową W1U ...
    Nowe VW Transportery T6 dla Policji Nowe VW Transportery T6 dla Policji
    Volkswagen Samochody Użytkowe, na zamówienie Komendy Wojewódzkiej Policji w Poznaniu, w procedurze przetargu publicznego, na początku grudnia dostarczył Policji flotę 100 Transporterów T6 z silnikiem ...

  •