1.9 TDi 1Z - przekaźnik 109 problem

21 Kwi 2021, 22:49

Po swapie na 1.9 Tdi 1Z auto nie odpala, silnik przełożony z wiązką z dawcy, nic nie kićkane, odłączone kostki i podłączone kostki. Doszedłem ze problem jest przy przekaźniku 109. Brak napięcia na ECU brak kominikacji z nim. Na pinie 30 jest napięcie a na 87 brak, gdy podam napięcie na 87 pojawia się na ECU i auto odpala. Kumpel elektronik twierdzi że przekaźnik jest ok, poprawiałem też luty i nic się nie zmieniło.
To nie moc ani sprzęt a technika czyni z Ciebie zawodnika
Kao
Moderator
Awatar użytkownika
 
Posty: 12639
Zdjęcia: 85
Miejscowość: Francja
Przebieg/rok: 40tys. km

22 Kwi 2021, 10:00

Kao napisał(a): Na pinie 30 jest napięcie a na 87 brak,

Normalne, jak przekaźnik nie jest zasterowany - na pin 87 napięcie jest "przekazywane" z pinu 30 po złączeniu się styków.
Tutaj trzeba się zainteresować pinami 85 i 86. Na początek sprawdzić trzeba, czy na 86 jest masa, a potem szukać skąd jest przekaźnik sterowany, czyli skąd powinno być napięcie na pinie 85. Chyba, że przekaźnik jest sterowany masą, to wtedy odwrotnie. Coś musi sterować tym przekaźnikiem, a nie steruje i w tym problem leży.
Odpuść dzisiaj, nie spiesz się na cmentarz i nie zabieraj tam innych...
MotoAlbercik
Moderator
Awatar użytkownika
 
Posty: 17405
Zdjęcia: 1188
Miejscowość: Tychy
Auto: Jeep Grand Cherokee WJ QD HQ
Silnik: 4,7 ccm3 253 KM
Paliwo: Benzyna + LPG
Typ: Terenowy
Skrzynia biegów: Automatyczna
Rok produkcji: 2000

22 Kwi 2021, 10:18

Nie masz przekaźnika na podmianę?
Rokiko
Stały forumowicz
 
Posty: 2873
Zdjęcia: 12

22 Kwi 2021, 13:02

No właśnie nie mam na podmianę drugiego, w sklepie nie mają na złomie tutaj znaleźć 1.9 tdi to rzadkość, zostaje tylko internet ale to trzeba poczekać.
Masa na 86 jest, dodatkowo dziwna sprawa jest przy pinie takim małym przy 87, normalnie jak go mierzę to ma 12v ale jak podam mu masę to przekaźnik cyka. Dawca też odpalał normalnie więc nie ma powodów żeby twierdzić że nagle padł przekaźnik
To nie moc ani sprzęt a technika czyni z Ciebie zawodnika
Kao
Moderator
Awatar użytkownika
 
Posty: 12639
Zdjęcia: 85
Miejscowość: Francja
Przebieg/rok: 40tys. km

22 Kwi 2021, 18:30

Jakie auto . Patrzyłeś na schemat wewnętrzny przekażnika ? Jak nie ma na puszce to znajdziesz w grafikach na google. A wychodzi że przekażnik wykorzystuje trzy nóżki . 87 to wyjście styków roboczych czyli do załączanego obwodu . 30 to napięcie wejściowe i wewnętrznie połączone do cewki . 85 to ten mały styk- druga strona cewki . Więc tutaj podając masę załączamy przekażnik. Prawdopodobnie masa jest podawana przez sterownik . Trzeba popatrzeć na schematy . Być może problem nie leży w tym przekażniku a gdzie indziej.
Nie odpowiadam na problemy na PW
bonifacy
Stały forumowicz
 
Posty: 3402
Zdjęcia: 0
Prawo jazdy: 01 01 1981
Auto: Fabia I , Fabia II
Silnik: 1,4 AME , 1,4 BXW
Paliwo: Benzyna + LPG
Typ: Kombi
Skrzynia biegów: Manualna

22 Kwi 2021, 19:35

bonifacy napisał(a):Być może problem nie leży w tym przekażniku a gdzie indziej.
to właśnie chciałbym ustalić. Udało się dorwać przekaźnik w jednym sklepie, jutro będę go miał więc zobaczymy.

85 to masa duży styk, ten mały nie jest oznaczony
Silnik z wiązka pozyskane z golfa 3
To nie moc ani sprzęt a technika czyni z Ciebie zawodnika
Kao
Moderator
Awatar użytkownika
 
Posty: 12639
Zdjęcia: 85
Miejscowość: Francja
Przebieg/rok: 40tys. km
  • Ciekawe publikacje motoryzacyjne

    Jak wybrać opony zimowe?
    Często się śmiejemy, że zima potrafi i w styczniu zaskoczyć drogowców, ale po pierwszych opadach śniegu często okazuje się, że najbardziej to są zaskoczeni kierowcy, którzy jeszcze nie zmienili opon na zimowe. ...
    Wodorowy samochód Lexusa przyłapany na testach?
    Wodorowa Toyota Mirai może mieć wkrótce bardziej luksusowego kuzyna. Spotterzy przyłapali na amerykańskich ulicach nietypowego sedana Lexusa w kamuflażu, napędzanego najpewniej wodorowymi ogniwami paliwowymi. Auto ...

  • 22 Kwi 2021, 19:56

    Kao napisał(a):85 to masa duży styk, ten mały nie jest oznaczony
    Nie mam tego przekażnika więc posiłkuję się grafiką i tam ten cienki pin to właśnie 85. Zresztą podawałeś tam masę i przekażnik cykał . Tutaj masz schemat ecu

    [Aby pobrać załącznik musisz być zalogowany na forum » zaloguj się]

    Rzeczony przekażnik to 90 . Masz tam że załączany jest z pinu 42 przez podanie masy. Aby to nastąpiło na pin 38 musi być podane napięcie za kluczykiem . Więc do sprawdzenia czy tak jest . Być może przełożyłeś wiązkę komory silnika a wnętrza nie i tutaj brakuje połączenia stacyjka - pin 38 ECU . Albo nie ta skrzynka przekażników .
    Nie odpowiadam na problemy na PW
    bonifacy
    Stały forumowicz
     
    Posty: 3402
    Zdjęcia: 0
    Prawo jazdy: 01 01 1981
    Auto: Fabia I , Fabia II
    Silnik: 1,4 AME , 1,4 BXW
    Paliwo: Benzyna + LPG
    Typ: Kombi
    Skrzynia biegów: Manualna

    22 Kwi 2021, 22:48

    Skrzynka przekaźnika też została przerzucona.
    bonifacy napisał(a):Masz tam że załączany jest z pinu 42 przez podanie masy. Aby to nastąpiło na pin 38 musi być podane napięcie za kluczykiem .
    i to jest jasna informacja, też myślę że tu chodzi coś o stacyjke bo brak napięcia na 38
    To nie moc ani sprzęt a technika czyni z Ciebie zawodnika
    Kao
    Moderator
    Awatar użytkownika
     
    Posty: 12639
    Zdjęcia: 85
    Miejscowość: Francja
    Przebieg/rok: 40tys. km

    25 Kwi 2021, 11:41

    Problem został rozwiązany i przypuszczalny, brak zasilania po stacyjce, leciałem schematem i kabelkiem i doszedłem do kostki ze zdjęcia, kabel czarny to nasz pin 38 à czarno biały to zasilanie po kluczyku, gdy zrobię mostek to wszystko działa.
    1.9 TDi 1Z - przekaźnik 109 problem

    Jeszcze nie znalazłem odpowiedniego miejsca na ową kostkę ale myślę że nic więcej nie było podpięte tylko zrobiony mostek tylko wtedy nasuwa się pytanie po co robili by kostkę jak można było połączyć w jedno.
    To nie moc ani sprzęt a technika czyni z Ciebie zawodnika
    Kao
    Moderator
    Awatar użytkownika
     
    Posty: 12639
    Zdjęcia: 85
    Miejscowość: Francja
    Przebieg/rok: 40tys. km